LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Loading open SUSE 12.2 (https://www.linuxquestions.org/questions/linux-newbie-8/loading-open-suse-12-2-a-4175431432/)

jmabshire 10-10-2012 01:20 AM

Loading open SUSE 12.2
 
I guess I am doing something wrong but I can't get open SUSE to load on my computer. I am using an Acer Aspire 1700 and just put in a new hard drive. The machine has no operating system at present. Each time I attempt to load SUSE, it tells me there is no available hard drive to load on. I tried a boot able DVD, a pen drive and none of these options work. I tried a disk format with FAT 32, NTFS and Linux ext 3 formats but the program will not recognize the disk.
I am no computer wizard so if anyone can help me out, I would really appreciate it.
Thanks,

Elv13 10-10-2012 01:37 AM

Hi, welcome to LQ,

Can you please elaborate about the hard drive detection? If it is before you see "Grub" (the first place where you should see "Linux" or "OpenSuse"), then it is probably not a Linux specific problem. Usually, configuring the BIOS can help. There should be 2 type a problem if the bios is fine.

-"No bootable device"
-"No devices"

The first one is if Linux is not installed or not installed correctly, while the second may really be an hardware issue.

You said DVD can't boot. Do you ear it spinning "fast" when you power on your computer. Have you tried pressing a keyboard key early on boot to select bootable device? How have you put OpenSuse on the DVD? did you copy paste the ISO or used a proper software like ImbBurn on Windows or K3B/Brassero on Linux (or built in utility in OSX)?

Inkit 10-10-2012 01:45 AM

I'm not sure that I completely understand your problem, but from what I gather, you changed your HD and now you are able to boot up from a live medium (DVD, pendrive etc) but are not able to install the OS on to your HD. The only thing that occurs to me is that there may be some problem with the way you changed your HD. Are you sure that you connected the cables correctly. The power cable is pretty easy to plug in, but the other one takes some pushing, and if you haven't pushed it all the way in, the HD won't get detected.


All times are GMT -5. The time now is 10:44 AM.