LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-27-2005, 12:37 PM   #1
deucedlt
Member
 
Registered: Oct 2004
Distribution: Red Hat 9-2.4.20-31.9
Posts: 40

Rep: Reputation: 15
linuxant driver fedora core 3


FC3 with all upates incl. latest kernel downloaded & installed. linuxant
HSF modem driver dial sounds either work (after interactive startup where
I enter "Y" to every question) or don't (after I let it boot up auto.) Modem
works OK whether sounds or not. Booting up auto. I get msg: "can't open
/dev/hsfdcp0 ....... /usr/sbin/hsfdcpd line 64" after hardware initialization
line. I tried "chmod 777 /dev/hsfdcp0" and disabled "readahead", "readahead_early" and some other stuff I figured
didn't apply to my system after inspecting "chkconfig --list" ouput. Have
never had this prob. with linuxant driver before on RH9, Vector, or Ubuntu
Distros. Any hints or suggestions greatly appreciated. Thanks.
 
Old 04-27-2005, 06:17 PM   #2
deucedlt
Member
 
Registered: Oct 2004
Distribution: Red Hat 9-2.4.20-31.9
Posts: 40

Original Poster
Rep: Reputation: 15
sorry, please disregard part of question that indicated dial sounds worked
after interactive startup. I started getting the error message and silent
modem in this case also. modem still works but I would like to know how
come no sounds. Thanks
 
Old 04-27-2005, 11:56 PM   #3
deucedlt
Member
 
Registered: Oct 2004
Distribution: Red Hat 9-2.4.20-31.9
Posts: 40

Original Poster
Rep: Reputation: 15
I think I solved it myself by uninstalling (rpm -e hsfmodem), reinstalling
and then before rebooting disabling hsf in chkconfig (chkconfig level
2345 off). Evidently there is something wrong with getting /usr/sbin/hsfdcpd
involved in the startup process, which uninstallation corrected. This is
fine with te way I use it.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Linuxant DriverLoader on Fedora Core X86_64 Clark Bent Linux - Laptop and Netbook 3 03-09-2005 10:24 AM
Fedora Core 3 and atmel wlan driver or the at76c503a driver dubya Linux - Wireless Networking 6 01-25-2005 05:22 PM
nvidia driver and Fedora Core 2 j0Vian Linux - Newbie 2 11-15-2004 05:18 PM
LinuxAnt question for Fedora 1 core.. kc02er Linux - Wireless Networking 2 10-20-2004 04:35 AM
Fedora Core, Linuxant DriverLoader & Belkin 54g FD7010 wireless card davstin2002 Linux - Wireless Networking 7 02-02-2004 04:34 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 07:15 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration