LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   linuxant driver fedora core 3 (https://www.linuxquestions.org/questions/linux-newbie-8/linuxant-driver-fedora-core-3-a-317732/)

deucedlt 04-27-2005 12:37 PM

linuxant driver fedora core 3
 
FC3 with all upates incl. latest kernel downloaded & installed. linuxant
HSF modem driver dial sounds either work (after interactive startup where
I enter "Y" to every question) or don't (after I let it boot up auto.) Modem
works OK whether sounds or not. Booting up auto. I get msg: "can't open
/dev/hsfdcp0 ....... /usr/sbin/hsfdcpd line 64" after hardware initialization
line. I tried "chmod 777 /dev/hsfdcp0" and disabled "readahead", "readahead_early" and some other stuff I figured
didn't apply to my system after inspecting "chkconfig --list" ouput. Have
never had this prob. with linuxant driver before on RH9, Vector, or Ubuntu
Distros. Any hints or suggestions greatly appreciated. Thanks.

deucedlt 04-27-2005 06:17 PM

sorry, please disregard part of question that indicated dial sounds worked
after interactive startup. I started getting the error message and silent
modem in this case also. modem still works but I would like to know how
come no sounds. Thanks

deucedlt 04-27-2005 11:56 PM

I think I solved it myself by uninstalling (rpm -e hsfmodem), reinstalling
and then before rebooting disabling hsf in chkconfig (chkconfig level
2345 off). Evidently there is something wrong with getting /usr/sbin/hsfdcpd
involved in the startup process, which uninstallation corrected. This is
fine with te way I use it.


All times are GMT -5. The time now is 02:39 PM.