LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-10-2005, 01:36 AM   #1
aeuzent
Member
 
Registered: Jan 2005
Location: Maryland, USA
Distribution: Ubuntu/Debian
Posts: 102

Rep: Reputation: 15
Linux Sound


I'm running Knoppix 3.7 on my hd and I have a Sound Blaster Live! 24-bit sound card. The problem is the two don't like each other. I've installed the Alsa driver, libraries and utillities.
 
Old 02-10-2005, 01:45 AM   #2
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,067
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
How exactly did you assess the dislike?

For all I know it might just be muted ....


Cheers,
Tink
 
Old 02-10-2005, 01:47 AM   #3
aeuzent
Member
 
Registered: Jan 2005
Location: Maryland, USA
Distribution: Ubuntu/Debian
Posts: 102

Original Poster
Rep: Reputation: 15
No because when I run the soundconfig script that comes with it I get an error. Which I'll post in a second.

EDIT: "A PCI sound card was found in your system. The details are: Model: Unknown vendor Generic snd-ca0106 device

The Unknown vendor Generic snd-ca0106 device is not currently supported."

Also the Alsamixer wont open



Last edited by aeuzent; 02-10-2005 at 01:57 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound coming from my sound blaster audigy 2 ZS platinum sound card msab Linux - Hardware 9 12-05-2010 06:10 AM
Realtek Sound and Ubuntu Linux - No Sound meindl007 Linux - Hardware 22 10-05-2005 03:16 PM
no sound card but no sound in linux pragun Linux - Newbie 18 12-27-2004 04:18 PM
SuSE Linux, Linux in general and sound cards... rgbrock1 Linux - Hardware 9 10-06-2004 07:00 PM
Linux recognizes sound card, still no sound HuEsY Linux - Hardware 1 06-15-2004 11:10 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 08:27 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration