-   Linux - Newbie (
-   -   Linux mint12 (

jyotib 07-21-2012 01:33 AM

Linux mint12
while installing wine in linux mint 12, the notification in terminal shows can't fetch some files and the installation finishes prematurly but later i found wine is not insalled at all. what is the problem with it and how to solve it ?

snowpine 07-21-2012 05:47 PM

Please copy and paste the notifications from the terminal, they may be useful in troubleshooting the problem. :)

jyotib 08-16-2012 01:05 AM

Is there any process to recover ubuntu 11.10 system back? Since the grub of ubuntu any how has been corrupted and there appears a black screen notifying the grub error and i am unable to log in back although i tried to recover the system through the ubuntu 11.10 live cd but that doesn't help even i tried to reinstall the grub from the live cd but the grub is not installing any how. Many many thanks in advance.

TroN-0074 08-16-2012 07:17 AM

Yes there is, You will have to boot from the live CD that controls your boot process and re install grub. You will need to know in what partition you have each operating system currently installed and which is the boot partition so you can re install grub there.

Here is a tread about that

If you have more questions about your boot process being damaged I would suggest you to start a new thread instead of changing subject in this one.

Good luck to you!

jyotib 08-16-2012 09:46 AM

Thank you for replying. Though i have tried to install the grub in the specific partition where it was installed before but something which is unknown to me hindered the process and the grub can't successfully installed in that specified partition and as a result i have to freshly installed the OS losing all the data and you will be astonished to know that even the live cd can't mount the ext4 partitions and as a result i can't back-up the needed data from those ext4 partitions. Thanks again.

yancek 08-16-2012 10:40 AM


something which is unknown to me hindered the process
I expect that if you had posted the command or information on exactly how you tried to do this, the "something unknown" would have been known by a member here and probably resolved your problem. The same applies to your inability to mount the partition from the Live CD. Without knowing what you did, there is no way for anyone to assist you.

jyotib 08-16-2012 11:51 PM

Thank you TroN-0074 very much. Your suggestion really does me a great help, thank you again.

TroN-0074 08-17-2012 08:35 AM

Good to know, however sad to heard you had to re install the whole OS.

Good luck to you.

kindofabuzz 08-17-2012 04:16 PM

this is why you always should put your /home partition on it's own partition.

jyotib 08-30-2012 05:42 AM

is there any other way to play the pc games on linux(like: assasin's creed 2,brotherhood etc).Though i have tried to install assasin's creed 1 in ubuntu through 'play on linux' although the game installed flawlessly but failed to start totally. I repeated the process thrice but unable to start the game even for a single time. Thanks in advance.

jyotib 03-14-2013 09:15 AM

today i can't log in to my Linux Mint 14 system.It seems that system crashed, then i tried to boot in through the live cd and this worked but the real problems begins from there i can't mount the filesystem. I tried to mount the filesystem manualy and through disk utility but without the result.It shows errors mounting /dev/sda5 (udisks-error-quark,0 ).I tried running badblocks though it ran smoothly i can't mount the filesystem. Is there any solution to this problem?

All times are GMT -5. The time now is 01:50 AM.