LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   linux mint meta package error (https://www.linuxquestions.org/questions/linux-newbie-8/linux-mint-meta-package-error-655775/)

trailer8713 07-14-2008 10:57 PM

linux mint meta package error
 
Can't guess meta-package
Your system does not contain a ubuntu-desktop,kubuntu-desktop, xubuntu-desktop, or edubuntu-desktop package and it was not posssible to detect which version of ubuntu you are running. Please install one of the packages above first using synaptic or apt-get before proceeding.

This is Linux mint none of the above desktops pertain I don't think. I know it is based off of ubuntu.
Please help the computer is freezing and acting weird changing screens without being told and so on.
If one of the above need to be installed please tell me which would be best and so on.
Thanks


All times are GMT -5. The time now is 01:48 AM.