Visit Jeremy's Blog.
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 04-28-2015, 09:52 PM   #1
LQ Newbie
Registered: Apr 2015
Posts: 1

Rep: Reputation: Disabled
Linux Mint 16 will not finish booting from my usb

I am trying to boot Linux Mint from an 8gb Sandisk USB. I changed my boot settings and it boots into what I believe is called grub? I am given two options, Boot Linux Mint, Boot Linux Mint (compatibility mode). When I select either of them all I get is a black screen. I've tried many things to get around this, messing with my graphics card settings (within grub), different USB's (another 8gb and a 32gb), I tried Ubuntu and that just doesn't boot at all I go straight back to my UEFI settings. I'm very new to Linux and I don't just want to hop in, I just want to boot from my USB whenever I want to play around with it. Thank You

Note: I'm running windows 8.1 currently on a ASUS N550JV laptop. I've been using the UUI from Pen Drive Linux.

Last edited by josephthejoe; 04-28-2015 at 09:54 PM.
Old 04-29-2015, 04:31 AM   #2
LQ Veteran
Registered: Feb 2015
Location: Oregon, USA
Distribution: Lubuntu 14.04, Windows Vista
Posts: 6,279
Blog Entries: 3

Rep: Reputation: 836Reputation: 836Reputation: 836Reputation: 836Reputation: 836Reputation: 836Reputation: 836

Welcome to the forum

I'm not sure if this applies to the version of Mint you're using but I noticed that your laptop uses a graphics chip from Nvidia. From the Cinnamon (Mint 17) release notes here, using the "nomodeset" parameter when booting might solve this issue....

Solving freezes with some NVIDIA GeForce GPUs

If you are unable to boot Linux Mint with an NVIDIA card, or if you are experiencing constant freezes and system lock ups, please append "nomodeset" to your boot arguments. At the boot menu of the live DVD/USB, press Tab to edit the boot arguments and add "nomodeset" at the end of the line.

If you're still having issues, you can also remove "quiet splash --" from that same line.

Alternatively you can use the "nouveau.noaccel=1" boot argument.

Once the system is installed, use the Driver Manager to install the nvidia-304 driver.
Hope this helps...

Last edited by ardvark71; 04-29-2015 at 04:33 AM. Reason: Corrections.
Old 04-29-2015, 09:07 AM   #3
LQ Guru
Registered: Apr 2008
Distribution: PCLinux, Slackware
Posts: 7,332

Rep: Reputation: 1406Reputation: 1406Reputation: 1406Reputation: 1406Reputation: 1406Reputation: 1406Reputation: 1406Reputation: 1406Reputation: 1406Reputation: 1406
Instructions at the Ubuntu site below. Should work for Mint also. Have you tried nomodeset on the kernel line, the line in Grub beginning with linux?


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem booting Linux Mint 15 Live (USB and DVD) Dario.88 Linux Mint 1 07-01-2013 04:14 AM
[SOLVED] CentOS fails to finish booting brother.gabriel Linux - Server 5 05-21-2012 12:23 PM
[SOLVED] Linux Mint is not booting without USB stick girirajnet Linux - Newbie 8 06-18-2010 04:54 PM
Have a working usb-dsl but it won't finish booting in a VAIO notebook! Benny7440 DamnSmallLinux 8 03-12-2010 06:48 PM > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 09:05 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration