LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   linux install ggaxed (https://www.linuxquestions.org/questions/linux-newbie-8/linux-install-ggaxed-602589/)

ggax 11-26-2007 08:36 PM

linux install ggaxed
 
i used linux for some time (mandriva) and liked it and so i tried installing it on my laptop(thinkpad T61 with nvidia quadro 140 M).i am using windows vista home premium as of now which came pre installed. when i tried to install ubuntu using live cd it gave an error something like :
could not allocate resource region 0000.
then i tried installing mandriva 2007 it worked ,i mean the installation.
when i rebooted, i selected mandriva but just got a blank screen without any display.then i tried failsafe and got the command line to work but still could not get any GUI to work.(i am newbie so do not know much about it).then i rebooted and selectd windows and to my surprise again got a blank screen after the trademark "loading microsoft corporatoin screen" and the laptop just hung.i tried to boot into recovery thingy of ibm (thinkvantage) and lol i could not even boot into that. i think the bootmgr or something got corrupted i dont know how or the partition tables.
i tried the same things again after some 2 months and again no better result. so anyone had this problem?is there any workaround for this ?
i am planning to ditch vista if it is due to it and use linux with good old XP.plz help i am been trying for quite some time now and am simply stuck

ehawk 11-27-2007 09:11 PM

Could you boot using the installation CD and then use the "rescue" option? Perhaps you could fix your grub files that way?

Perhaps you should also post to mandriva's help forums.

http://forum.mandriva.com/


All times are GMT -5. The time now is 02:36 PM.