-   Linux - Newbie (
-   -   Lilo Wont Install (

electrix 08-22-2003 04:50 PM

Lilo Wont Install
I have tried serveral times to install LILO on my system, I want to dual boot Slackware and Windows XP. I have tried to configure liloconfig but its seems to me there is nothing wrong. When I am in the lilo setup, I set all drives with the appropriate settings, then I go to install, and it will not, giving me an Error #1. I have tried all three option of where to install LILO too, including, the master boot record (MBR), the root, and a floppy. Still I get the same error. I know there is nothing wrong with my harddrive, because it will not even write LILO to a floppy. I have tried everything, this is my last resort. If some one can help me It will be greatly appreciated. Please feel free to email me, if you know what the problem is. Thank You!

Skyline 08-22-2003 04:56 PM

Are you trying to install LILO from within the Slack install itself ?

Is there a problem at this point - or is there an error on re-boot ?

electrix 08-22-2003 04:58 PM

I have installed Lilo when I installed slackware...and when slackware was already installed. When im in the liloconfig and trying to install i get the same error. Does that answer your question...?

electrix 08-22-2003 04:59 PM

The error is when i install, when i reboot, its says it cant find the OS

Skyline 08-22-2003 05:04 PM

Is there any way you can post your lilo.conf file ?

electrix 08-22-2003 05:06 PM

Well, I ghosted the harddrive, so no. That was a pretty stupid idea not to save that

electrix 08-22-2003 06:50 PM

No One Knows :|

All times are GMT -5. The time now is 11:44 AM.