LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-28-2004, 09:47 AM   #1
cyberkat75
LQ Newbie
 
Registered: Mar 2004
Posts: 6

Rep: Reputation: 0
Angry Lilo problem


Today I reinstalled Mandrake 9.2 for the 4th time. I have one hard drive with Win xp on the master. I have another drive with Mandrake 9.2 as slave. When I did my install, I told lilo to always boot xp by default. But it never gives me the option to boot into linux. How do I get into linux?
 
Old 03-28-2004, 01:38 PM   #2
wiBo
Member
 
Registered: Aug 2003
Location: Saint-Georges de Beauce
Distribution: Gentoo soon..
Posts: 193

Rep: Reputation: 30
Edit your /etc/lilo.conf and copy/past here .. maybe you have an error in your config?
 
Old 03-29-2004, 03:13 PM   #3
cyberkat75
LQ Newbie
 
Registered: Mar 2004
Posts: 6

Original Poster
Rep: Reputation: 0
Talking Mandrake9.2/winxp problem solved

I reinstalled linux and configured the bootloader again for the proper mbr location and it worked. Thanks for the reply.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
yet another lilo problem killahsmurf Slackware - Installation 6 04-24-2005 12:33 AM
Lilo vs Grub - PROBLEM with lilo nelsonnery Linux - Software 2 09-09-2004 12:09 PM
LILO problem CommandoHamster Linux - General 4 07-22-2003 12:52 PM
LiLo Installation problem ?and (GNOME and KDE problem) hitesh_linux Linux - Software 1 01-01-2002 05:56 AM
Problem with Lilo not updating (yes I ran lilo after changing the conf) webguy Linux - General 2 06-24-2001 08:12 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 10:51 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration