LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   lilo boot problem...*dual* (https://www.linuxquestions.org/questions/linux-newbie-8/lilo-boot-problem-%2Adual%2A-362040/)

shp0ngle 09-10-2005 07:23 AM

lilo boot problem...*dual*
 
Hi. I have installed whax as a duel boot with winxp. But i have a problem in lilo with only whax showing. You can read here to understand better:

http://www.iwhax.net/modules/newbb/v...id=667&forum=4

I have posted under kai. Please help!

by the way, this is how my lilo looks now:

boot = /dev/hda
prompt
timeout = 20
change-rules
reset
vga = normal
image = /boot/vmlinuz
root = current
label = whax
read-write

Thanks!

Nylex 09-10-2005 09:49 AM

Um, there's no entry for Windows there...

shp0ngle 09-10-2005 10:15 AM

..
 
exactly. But how should i write an entry for windows then? Thanks for your help...

tried this before:
other = /dev/hda1
label = winXP
table = /dev/hda

didnt work...

Nylex 09-10-2005 10:19 AM

That's how my Windows entry in LILO looked. Did you run lilo after adding it?

shp0ngle 09-10-2005 12:17 PM

..
 
Uhm. I saved settings. And i just typed nano lilo.conf and the settings were there/ But when i reboot its the same problem. Only whax...:(

Nylex 09-10-2005 12:18 PM

Yes, but did you run the lilo command (as root) after editing your lilo.conf file?

shp0ngle 09-10-2005 12:46 PM

..
 
hallo! It just worked out fine. Thanks for your help anyway. You meant: /sbin/lilo right? *im so happy* hehe...Thought i wasted my xp partition somehow during the install of whax. But everything works fine..

(thanks to whax forum)


All times are GMT -5. The time now is 06:38 PM.