LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   libcrypto.so.4 conflicts with libcrypto.so.2 for hp driver (https://www.linuxquestions.org/questions/linux-newbie-8/libcrypto-so-4-conflicts-with-libcrypto-so-2-for-hp-driver-75787/)

sid_datta 07-25-2003 06:06 AM

libcrypto.so.4 conflicts with libcrypto.so.2 for hp driver
 
Hi Ppl,
im trying to install the Hp office jet k-80 all in 1 driver to work wid my redhat box. I have downloaded the required rpm and it tells me that i need libcrypto.so.4...so i downloaded the openssl package. When i try and run it , i get a conflict. So i try running the openssl rpm in update mode and it tells me that libcrypto.so.2 is needed by a whole pile of apps. My question is how do i get hold of libcrypto.so.4 and install this without upsetting the applecart.Moreover if some one has installed the hp driver, it would be gr8 if i can be pointed in d right direction.


All times are GMT -5. The time now is 04:54 PM.