LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-30-2012, 06:46 AM   #1
alekhidell
LQ Newbie
 
Registered: Oct 2009
Location: Cincinnati, OH
Posts: 14

Rep: Reputation: 0
Smile lets have some fun


Ok, I have Ubuntu 9.04 64 bit, Kubuntu 9.04 bit, open suse 11.1 bit, Fedora 11 64 bit. Which would be the funnest to play with for a beginner.
 
Old 01-30-2012, 06:51 AM   #2
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Arch
Posts: 8,528

Rep: Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899
Just try them all, and see which one is the funnest to play with for you.

Kind regards
 
Old 01-30-2012, 07:16 AM   #3
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,838

Rep: Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649
How are you doing it, thru virtual machines or installing. If installing it might be better to get newer versions as most of them are outdated or atleast almost.
 
Old 01-30-2012, 07:41 AM   #4
cascade9
Senior Member
 
Registered: Mar 2011
Location: Brisneyland
Distribution: Debian, aptosid
Posts: 3,753

Rep: Reputation: 934Reputation: 934Reputation: 934Reputation: 934Reputation: 934Reputation: 934Reputation: 934Reputation: 934
Ubuntu 9.04- different interface to the newer ubuntu versions. 9.04 uses 'gnome 2' which was dropped from ubuntu for 11.10,a nd gnome 2 is dscontinued by the gnoem foundation for gnome 3.
Kubuntu 9.04- uses an early version of KDE 4.X (4.2.2). Newer versions of KDE 4.X are different in places, and lots of bugs have been removed.

Fedora 11- uses gnome 2 again.

OpenSUSE 11.1- uses an early KDE 4.X version like kubuntu 9.04 (11.1 has an even earlier version, KDE 4.1.3).

All these distros are end of life, out of support. Besides the security problems, and the 'outdated' desktops, you might have fun with the repos. They also could have problems with newer hardware, in particular any hardware released after the distro was released.

Get some newer distros.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Lets Vote ! zbreaker Slackware 9 11-04-2009 09:45 AM
Group fun! Lets get my Acer Travelmate 2480 working perfectly with Kubuntu! aevangelica Linux - Laptop and Netbook 0 10-30-2007 11:05 AM
<fun> The Windows Crash </fun> Simon Bridge General 6 08-26-2007 08:46 PM
Lets get these two talking! Tesl Linux - Networking 1 09-18-2003 04:39 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 07:43 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration