LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Large files and folders on desktop (https://www.linuxquestions.org/questions/linux-newbie-8/large-files-and-folders-on-desktop-4175615074/)

jacko777 10-05-2017 12:40 AM

Large files and folders on desktop
 
Hello (again), I wanted a GUI on my ubuntu16.04 64bit machine.
Looking around the web, I saw that a Debian with GUI could be loaded with Ubuntu. I installed that on top of Ubuntu and all booted OK. The problem is when it boots, the desktop icons are very large and sit on top of each other across the entire screen.
Is there a way to shrink the items.? If so, could you give me a step by step direction to do so.?
To the best of my knowledge the chipset in my computer is AMD
Running lspci -nn | grep -E 'VGA|Display returned
00:02.0 VGA compatible controller [0300]: Intel Corporation 2nd Generation
Core Processor Family Integrated Graphics controller [8086:0102] (rev 09)

pan64 10-05-2017 01:53 AM

probably a screenshot will help.
Quote:

a Debian with GUI could be loaded with Ubuntu
is more or less meaningless. Debian and Ubuntu are two OSs, debian cannot be loaded over ubuntu.
Would be nice to explain it better. I think you are talking about a desktop environment, like unity/kde/gnome, but the information you gave is not really exact.
Probably you have a resolution problem or a video driver issue or something else....

IsaacKuo 10-05-2017 02:05 AM

The Debian installer does allow installing over an existing partition without erasing the partition's current contents. This will work, but it can result in a lot of weird behavior and even a broken system. (The installer does give a warning about this if it notices any existing directories that are normally used by the OS.)

I would recommend that you do a fresh Debian install. If you have files which you wish to keep, first boot up to a liveCD (such as an Ubuntu CD), and then move everything on the drive to a newly created folder. Call this folder something like "OLDSTUFF" to ensure it does NOT interfere with the new Debian install.

The option which you probably saw was that it's possible to do a dual boot system with Debian on one partition and Ubuntu on another partition. This is certainly doable, but first you'll have to get rid of your weird install.

jacko777 10-05-2017 05:19 AM

1 Attachment(s)
Hello to both, the problem is definitely a driver issue.
I came across this the first time I started with Linux, but have no idea what cured the problem, since I had a son-in-law who was a Linux genius and fixed it that time.
I hope the screen shot attached properly. It appears in the Attach Files below.

Regards,
Rod

IsaacKuo 10-05-2017 05:48 AM

That screenshot is definitely not a Debian install. This looks like an install of Ubuntu.

Anyway, your issue is definitely not a driver issue. The info you gave earlier showed that the video chip is Intel, which will work out-of-box. Neither the graphics chip nor any other chip is AMD. It looks like the CPU and graphics are Intel, which does make AMD64 _compatible_ processors (in fact, Intel's amd64 compatible processors are more popular than AMD's).

pan64 10-05-2017 06:06 AM

yes, I agree with that. I think this is only a misconfigured desktop. Probably you can try to create a new user and check how that works.
Otherwise you need reset the desktop completely (at least I think). I think it is unity, but I'm not really sure about that.

dave@burn-it.co.uk 10-05-2017 07:36 AM

<CRTL> Scroll wheel
Whilst mouse pointer is on desktop. Then right click>sort.

jacko777 10-05-2017 09:30 PM

a cure
 
Hello to all who have helped, and a thank you for your time.
I tried the Ctrl and clicked the mouse wheel, unfortunately that brought nothing up. By then right clicking on the screen this only showed the normal things.
In desperation I tried a new account, that also did nothing, unfortunately.
Lastly, I accidentally right clicked on one of the folders this showed a long list of things to do. Included amongst them was an option to resize the icon. I did this and it worked, pulled the icon to its lowest setting and moved on to the next icon ... and so on. This was a time consuming thing but it worked, I guess somewhere in the system there would be a choice of resizing all in a single click, however being rather new to this I didn't even try to find it.

All is now well. Again I thank everyone who has taken the time to help me with this problem.
Kind regards,

Rod (jacko777)

frankbell 10-05-2017 10:15 PM

There's a lot of uncertainly in this thread which I think must be resolved to answer your question.

What is the output of

Code:

cat /etc/*release*
That will likely tell us exactly what distro/version you have installed. (Note that, with the wild cards, this is a command that usually works regardless of distribution.)

Do you know what desktop you have installed? With the panel at the bottom, it does not look like Unity. KDE possibly? You may be able to answer that question by opening the default file manager and going to Help-->About.

jacko777 10-05-2017 11:01 PM

rod@rod:~$ cat /etc/*release*
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=16.04
DISTRIB_CODENAME=xenial
DISTRIB_DESCRIPTION="Ubuntu 16.04.3 LTS"
NAME="Ubuntu"
VERSION="16.04.3 LTS (Xenial Xerus)"
ID=ubuntu
ID_LIKE=debian
PRETTY_NAME="Ubuntu 16.04.3 LTS"
VERSION_ID="16.04"
HOME_URL="http://www.ubuntu.com/"
SUPPORT_URL="http://help.ubuntu.com/"
BUG_REPORT_URL="http://bugs.launchpad.net/ubuntu/"
VERSION_CODENAME=xenial
UBUNTU_CODENAME=xenial
rod@rod:~$

jacko777 10-05-2017 11:05 PM

The panel at the bottom is something I did, I googled for a way of making it more Windoze like, even tho' I hate windows.
It looked awkward sitting on the side.

Rod

frankbell 10-05-2017 11:19 PM

Thanks for the comeback.

I think it's safe to say that your attempt to install Debian did not work out as expected.

Quote:

I googled for a way of making it more Windoze like, even tho' I hate windows. It looked awkward sitting on the side.
So it's likely Unity then, with an add-on? (A panel on the bottom is not necessarily a Windows thing, though I like my panel on the top, even when I'm using Windows, but that's just me. KDE has defaulted to the panel on the bottom as long as I've known it.)

It's late here, and I'm too beat to fire up my Ubuntu VM, but perhaps someone more awake than I will join this thread with new suggestions. Otherwise, I promise to take a look at my Ubuntu VM tomorrow and see what I can find in the way of settings. I just left myself a note. (I like solving puzzles.)

jacko777 10-06-2017 12:00 AM

Thank you for your help frankbell, among others. Yes, our daytime is your night so I do not expect a reply in minutes or even hours.
I just feel good getting any help that I can. Usually when I wake in the morning I fire up the box and get the overnight emails.
Have a good sleep, you have earned it.

Rod.

dave@burn-it.co.uk 10-06-2017 07:05 AM

It is click CNTRL and roll the scroll wheel: UP for larger, DOWN for smaller

jacko777 10-06-2017 06:29 PM

Thank you for your input dave@burn-it I have tried that but nothing happens on this particular problem.
It works with all other things I do.


All times are GMT -5. The time now is 09:02 PM.