LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   LAMP installation with apache(2.2 or above),php(5.1.4 or above)),mysql(4 or above) (https://www.linuxquestions.org/questions/linux-newbie-8/lamp-installation-with-apache-2-2-or-above-php-5-1-4-or-above-mysql-4-or-above-750774/)

mobquest 08-28-2009 12:05 AM

LAMP installation with apache(2.2 or above),php(5.1.4 or above)),mysql(4 or above)
 
Hi,


I am working on Fedora core 9.I want to install LAMP-apache with version 2.2 or more,php with version 5.1.4 or more and my sql with version 4 or more.

Can someone please suggest any website or the steps to do this installation.Please help.

EricTRA 08-28-2009 12:38 AM

Hello,

This is a very easy step by step guide for a LAMP install on CentOS/RHEL but should work for Fedora also LAMP HowToForge.

Kind regards,

Eric

mobquest 08-31-2009 12:01 AM

Hi,

Thankyou for your suggestion. I want the version of apache to be 2.2 or more,php to be 5.1.4 or more and my sql to be 4 or above.

Will these versions also be supported,if i install LAMP as given in the website?


All times are GMT -5. The time now is 02:36 PM.