-   Linux - Newbie (
-   -   Kubuntu 10.10 live won't boot "unable to find a medium containing a live file system" (

mogplus8 09-27-2010 07:25 AM

Kubuntu 10.10 live won't boot "unable to find a medium containing a live file system"
Esteemed Gurus,
Had a look at some other threads containing this error but none seemed to be quite like my problem. I can't boot any live CD. I've tried Ubuntu 9.10, 10.4 (both of which have worked in the past) and 10.10. With all of them I get the splash screen for a minute or two, then the error above. I also tried installing Kubuntu under Windows, which worked fine. Then rebooted and selected Kubuntu. Again the splash screen comes up for a minute, then the computer reboots itself.
I currently have both Ubuntu 10.4 and Win7 installed, with Grub 2 to choose what to boot. A few weeks ago though I noticed that Grub did not respond to the keyboard. I didnít worry about it as the default (win7) is what I use most of the time (as the one program I use 90% of the time has no Linux equivalent), but I now need to use Linux for something else, and could not select it on the Grub menu. (nor could I change anything in the bios. No keyboard.) I ended up upgrading the bios (using Gigabyteís @Bios tool in Windows) and Grub now responds to the keyboard, but Ubuntu wonít boot, it just hangs. Iím no guru and there isnít anything on Linux I particularly need to keep (I hopeÖ) so I thought Iíd just reinstall, but when I try to boot off the CD I canít get past the splash screen.
My PC is a bit of a home brew, Gigabyte mobo (GA-MA785GM-US2H), AMD 64 dual core 3600+ AM2 socket, 4 Gb ram, 250gb sata drive partitioned into three, a 50Gb with Win7 installed, a 100gb Win drive, and 100Gb with Ubuntu installed.
If anyone can advise how I can get Linux reinstalled on my PC I will be deeply grateful.

rokytnji 09-27-2010 08:53 AM

Is this a Cd boot or USB pendrive boot. If Cd. Maybe Cd drive is dirty or wore out. May want to try a pendrive boot then to be sure.

You might just want to repair grub also insrtead of reinstall. Up to you.

thorkelljarl 09-27-2010 10:13 AM

Can't find...

Is the CD/DVD a SATA or PATA device?

You installed the newest BIOS, after which the BIOS cannot find any drive to boot? Check any BIOS settings that involve the configuration of devices and configuration of the controller chips, including RAID settings. The new BIOS may have different features or default settings that cause the devices not to be found.

Look at the device connections listed on the "Standard CMOS Features" page of your BIOS and their order to see that all the devices are present as they should be according to their type(SATA/PATA). Look in your motherboard manual. Try to experiment with the order in which they are listed by changing the connection of the cables. Check the cable connections.

You can check the drive by playing a CD/DVD, a movie, music, anything, but neither the ability to play a disk nor the listing of the drive as a boot device in the BIOS setting "Disk Boot Priority" is the same as the ability of the BIOS to find the drive as a bootable device.

mogplus8 09-29-2010 08:20 AM

Thanks for the responses. Been off the computer for a couple of days so only just saw them.
The DVD is an IDE device, so I guess PATA? not SATA anyway. The drive works fine for CDs (both read and write) and reading DVDs, just not burning videos. (haven't tried burning a data disk.) The best I've done is burn about 20 seconds of a movie, then... nada.
The CD I tried to boot from was a brand new burn, and it did start the process so it did boot from it. It could be a dud burn I suppose, but I also tried a couple of old CDs with older versions of Ubuntu that I've successfully used in the past to install Ubuntu, so those disks should have been okay.
Not sure if my bios supports booting from a pen drive (by which I assume you mean a usb memory stick?) but if it can that may solve the problem. I'll have a look at that.
The problem sounds to me like it was something to do with the boot from CD creating a ram drive, copying stuff into it, then trying to boot from it but not being able to find if for some reason, or it was corrupted or something.
Anyway I'll try the pen drive boot, maybe that'll do it.
Thanks again for the advice.

Well, tried the install from USB stick and it worked fine. Now I've got a couple of other problems. 1) Kubuntu doesn't recognise my DVD drive. Fired up K3b and it told me I didn't have a burner installed. I can't see anything in Dolphin that looks like the burner. Is there a way to mount it or something? 2) I can't get Kubuntu to spread my desktop across both monitors. Found a couple of threads with things to try, so doing that. I'll report back soon.

mogplus8 10-01-2010 08:11 PM

Still no joy...
Well, got Kubuntu 10.04.1 installed by booting from a usb memory stick. Still won't recognise my burner, and can't get my monitors sorted out. There is no xorg.conf file. Tried a couple of things I found in this and other forums, but nothing seemed to work. Found that trying to apt-get through the console wouldn't work as I apparently don't have enough authority! I'll come back to that later, my main problem is the lack of a burner at the moment. I'm beginning to think it must be a hardware issue, although Windoze mostly works except for burning videos. I can burn data to a dvd, but not videos.

thorkelljarl 10-02-2010 03:35 PM

A puzzle with too many different pieces...

Yes, as installed Ubuntu does not create an xorg-conf file, but you can create one if you need it. If you are using a Nvidia graphics card, installing the Nvidia driver from Nvidia might be better than installing the driver from the Ubuntu repository. This README from Nvidia might give you some needed information about configuring Nvidia graphics.

Can't you beg, borrow or steal another DVD for a while and install it as a test to see if it is the drive that is defective?

mogplus8 10-07-2010 01:41 AM

thanks for the reply thorkelljarl (great nick!). My card is an ati radeon 1600.
Had no end of problems, including nothing booting AT ALL, not cd, not usb stick, and then went on a country jaunt for three days so just back today. Finally had a look at the bios settings and realised that somehow the boot order had become hard disk first! No wonder I couldn't boot off the usb stick... doh! To cut a long story short I finally managed to install Kubuntu, which reinstalled grub, and now I am able to boot back into Windows again. Which has been my main priority since I lost it!
Haven't been back into Linux yet, but may main problem was that it didn't appear to recognise my dvd burner. I'll have another go later, right now I've got bigger fish to fry.
Once again thanks for the help.

All times are GMT -5. The time now is 01:33 AM.