LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Kopete ... can't get it to login to MSN? (https://www.linuxquestions.org/questions/linux-newbie-8/kopete-cant-get-it-to-login-to-msn-339107/)

GameGuru 07-01-2005 12:03 PM

Kopete ... can't get it to login to MSN?
 
It keeps saying the password is wrong. No the CAPS LOCK isn't on. I log in fine in Windows. What could be the problem?

Mega Man X 07-01-2005 12:09 PM

Most likely, you are either using an older version of Kopete or MS has changed their protocols again. This happens often, not only with MSN, but ICQ and other messengers too. I believe they do that to stop third part clients ^_^. Try to upgrade your client or give aMSN or Gaim a shot. I've just logged on Gaim/MSN protocol and it's working. My version Gaim version is 1.3.1.

Regards!

GameGuru 07-01-2005 12:29 PM

I don't know how to install software on Linux so I am just using what was installed with Mandrake 10.1 Official DVD. How would I upgrade?

Mega Man X 07-01-2005 01:35 PM

You have another thread going about installing programs in Linux:

http://www.linuxquestions.org/questi...hreadid=338947

if you go to Kopete's homepage, you'll notice that the latest version has a fix for the MSN protocol, which is the the you are facing right now, I suppose. They have also install tips, try following them and see if you get stuck. There's no point to copy and paste what is in there ^_^.

GameGuru 07-02-2005 08:38 AM

Ok I am starting to learn how to install programs. I installed Firefox (although it didn't create a desktop icon, a quick launch icon or a "start" menu icon so I have no idea how to launch it. I went into the directory but didn't see the executionable file. Can anyone help?

Anyways, I installed the latest version of Kopete (how do I uninstall the old one) and I am having the same problem as I am with Firefox, I have no way to launch it as no shortcuts anywhere are created. How do I create some?

Plus the install went fine except for the last line which read:

checking for X... configure: error: Can't find X includes. Please check your installation and add the correct paths!

What does this mean and how do I fix it?


All times are GMT -5. The time now is 03:07 AM.