LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-13-2006, 11:06 AM   #1
ivo.jesus
LQ Newbie
 
Registered: Oct 2006
Posts: 2

Rep: Reputation: 0
konqueror won't open media:/sda1


Hey!
I've instaled Kubunto a few weeks ago. Since then I've been having a problem with any pendisk I try to use. After pluging in the pendrive to the usb, automount 'mounts' my pen correctly but when konqueror does the autorun thing, like it does with the cdrom, it says that cant find media:/sda1.
I know kubuntu mounts my pen correctly because I can access it through a terminal, or opening folder /media/PEN/ in konqueror, but I would like it to autorun my pen, like window$ does.

Any ideas...

PS: sorry for my english...
 
Old 10-13-2006, 08:11 PM   #2
kirtimaan_bkn
Member
 
Registered: Aug 2004
Location: INDIA
Distribution: Various Distros
Posts: 203

Rep: Reputation: 31
Okay.. as you wrote, your pen stick is getting auto mount, can you access that later via media:/sda1 in konqueror ?

Also, check the fstab entry for the name of mount point. is it set to sda1 ? I think, it should be /media/pen for device mounted at /dev/sda1.
 
Old 10-25-2006, 09:12 AM   #3
ivo.jesus
LQ Newbie
 
Registered: Oct 2006
Posts: 2

Original Poster
Rep: Reputation: 0
thanks!!!

I've been checking my fstab file, like you said, and in fact, there was no entry for the pendisk, so I added one as /dev/sda1 and it worked perfectly!!! thanks!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Looking for embedded media players for Konqueror or Firefox Antarctica Linux - Software 2 09-04-2006 02:28 PM
KDE 3.5.2, hal, pmount: can't access floppy from media:/ in konqueror DaneM Linux - Software 2 06-04-2006 09:18 PM
Slack -current, Kde 3.4.2, Konqueror 'devices' and 'media' Eternal_Newbie Slackware 3 08-12-2005 10:23 AM
Konqueror - Media protocol? apachedude SUSE / openSUSE 0 08-10-2005 09:01 PM
could not open konqueror suguname Mandriva 7 02-02-2005 02:41 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 03:15 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration