LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   KNentworkManager in open SUSE does not see Verizion usb720 (https://www.linuxquestions.org/questions/linux-newbie-8/knentworkmanager-in-open-suse-does-not-see-verizion-usb720-590297/)

LittleMuskie 10-08-2007 12:33 PM

KNentworkManager in open SUSE does not see Verizion usb720
 
I have a Verizon Wireless usb702 3G internet card, and a Winbook j4 (2ghz Celeron, 726MB RAM, 80gig Hd). I am trying to get linux installed and working on the laptop and use the usb modem. The openSUSE 10.3(Kde) works well, sound, display and all hardware is automaticaly detected by "YaST".

I have configured YaST for the 720 but not sure how to dial out?
KNetworkManager does not see any devices.

I am new to linux and any help would be great!

bigrigdriver 10-08-2007 01:35 PM

If you have the command-line utility hwinfo installed, run 'hwinfo --modem' to probe the modem. The output should identify the modem, tell you which kernel module(s) it needs, whether or not the module is loaded, and the command to use to load it.

KNetworkManager is new to me. In Suse 9.3, I'd go to Yast - Network Devices and pick the device to configure. When I used a modem, I dialed out with kinternet.

LittleMuskie 10-08-2007 02:27 PM

Thanks bigrigdriver! I tried the "hwinfo" command but I don't have it installed. How can I work around this?

I have found how to dial using kinternet, on the icon it is a right click instead of a left click. I tried to dial but I must not have it setup right in YaST.

These are my settings to use a Verizon USB720

location: /dev/ttyACM0
Tone dialing
Baud rate: 57600 (will not set any higher)
Modem Initialization Strings:
Init1: ATZ
Init2: AT Q0V1 E1 S0=0&C1&D2+FCLASS=0
Init3: blank
Phone # is '#777
user name: (phone#)@vzw3g.com
pasword: blank

Any thoughts about better setting would be helpful!

Thanks,
littlemuskie

bigrigdriver 10-08-2007 03:21 PM

I don't have a modem any longer (broadband internet not). I don't remember what my settings were. I beleive you have to also set up ifup, ifdown, and provider0 (that's provider zero) in /etc/sysconfig/network and /etc/sysconfig/network/providers.

The best I can suggest is that you check the Suse documentation in /usr/share/doc/manual. If you don't have it installed, you can easily install it via Yast.

Yast - Software - Install and Remove
filter - package groups
group - documentation
SuSE - suselinux adminguide and suselinux userguide.

You'll probably find the modem setup in the adminguide.

LittleMuskie 10-08-2007 03:29 PM

Thanks bigrigdriver!

I uninstaled that config. ran YaSt to detect the modems again and it automaticaly changed the location to 'dev/ttyusb0'.

It works great!!!
I'm using it now :D

Enjoy the afternoon!


All times are GMT -5. The time now is 07:10 PM.