LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-13-2008, 08:33 PM   #1
tomlin
LQ Newbie
 
Registered: Oct 2008
Posts: 15

Rep: Reputation: 0
Unhappy Kmail "send" problem


Hello all.

I've been using Evolution for a while now and everything works fine. I'd like to try Kmail, but can't get it to send mail. It throws the email into the outbox and it just sits there. I don't get any error messages, and the SMTP is set up just like Evolution.

Is there something I'm not seeing here?

TIA

Tomlin
 
Old 10-13-2008, 09:09 PM   #2
bigrigdriver
LQ Addict
 
Registered: Jul 2002
Location: East Centra Illinois, USA
Distribution: Debian stable
Posts: 5,896

Rep: Reputation: 352Reputation: 352Reputation: 352Reputation: 352
In Kmail Settings - Configure Kmail - Accounts:
1. click on the Sending tab. select the outgoing SMTP account and click on Modify. verify that the hostname and port are correct. click OK.
2. at the bottome of the Sending config page, verify that Default send method is set to Send Now and not Send Later.

I haven't used Evolution, so I don't know how similar the SMTP settings are to Kmail. The two items above are those that I tend to trip over.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Is it possible to send and receive "Net Send" messages in Linux? Avatar Linux - Networking 16 07-11-2010 10:42 PM
How might I restore kmail folders/mail/settings from a "badly" saved "home"? deh6 Linux - Software 5 03-08-2008 10:25 PM
unable to send mails via KMail: "no worthy mechs" hbruhn Linux - Networking 5 12-24-2006 08:56 PM
Problem mounting a samba share "CIFS VFS: Send error in SETFSUnixInfo = -5" mrcoffee11 Linux - Software 1 11-07-2006 06:29 PM
Shel script mail send ("/" in mail address) problem anaid Linux - Networking 3 08-23-2005 08:41 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 07:03 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration