-   Linux - Newbie (
-   -   kino capturing video ? (

firedancer 06-17-2007 11:20 AM

kino capturing video ?
Hi ,

need to add my account to video 'group'

fayaman@dragon-desktop:~$ groups
fayaman adm dialout fax cdrom floppy tape audio dip plugdev scanner fuse

what's the code for that , i guess that will enable me to start controlling and capturing video

i just purchased a pci fire wire card (Lacie) so i want to find out it works ! so far the system detected it so that's fine, but i want to be sure by using kino , because i mainly gonna use it for video capturing and editing purposes with kino anyway ,

i'm busy searching and reading threads


firedancer 06-17-2007 06:56 PM

bump big time

am trying to get help , also on ubuntu forum

but i'm having a major rather frustrating thing going on

sys.log has some weird messages too

who can help ?

firedancer 06-18-2007 01:33 AM

sudo kino

and done !, but no sound yet anybody has some suggestions on this , i'm going back reading.........

firedancer 06-19-2007 12:13 PM

still no sound in kino

after a try out i deleted the first video files , and then no more sound in kino

sound would only come out of my onboard soundcard not the other (ESS), but not anymore, so far didn't find anyanswers
i had something else first in the pci slot, but if i had sound , i guess this shouldn't be a problem

i'm running ubuntu feisty with kino 0.9.2
on the ubuntu forum the threads remain unanswered concerning this problem , i don't know whether these (2) guys/gals had sound at first though

firedancer 06-19-2007 12:45 PM

ok , output of sound doesn't seem to work when i capture , but

when i playback the file in totem everythimg seems rite , so problem solved , but i have a question

what do i hve to do so my ex-teacher can see a video file (email)

cause he live's in New Zealand and i can't send him a dvd , so how can i do this , i still have to read , but it's because i was to busy getting kino to function rite first

a method would be appreciated ..........yes i'm a fast learning newbie ..wannabe programmer (lol)

firedancer 08-24-2007 11:56 AM

messed up kino through deleting account

since deleting a user account where i had kino working, i am not able to capture film with kino anymore

in no other account it seems possible

now i'm trying to add the new user account to video group to see if i'll have any luck

i installed kino 1.1.1 wasn't doing it then 1.0.0 i had 9.2 (ubuntu feisty-> version)

should i retry the one in the repo , add user to video group (what's the exact code on that, i do it different) or ...what other options are there .

All times are GMT -5. The time now is 07:18 AM.