-   Linux - Newbie (
-   -   Keypad now mouse? Help! (

ihickman 02-01-2010 10:57 AM

Keypad now mouse? Help!
I did something stupid; I think while creating some new short+keys for the terminal, I must have enabled an unknown feature to me. The keypad now acts like a mouse. For example; With NumLock on, I press 7 the mouse goes north+west. I press 6 the mouse pointer goes east.

Your help would be appreciated :)

DavidMcCann 02-01-2010 12:41 PM

You don't say which desktop you're using, but in Gnome you use the menu item System - Preferences - Hardware -Keyboard. Then select the Layout tab and the Layout options button, and set the keypad behaviour (Keypad and Miscellaneous options) to default. That should fix it.

ihickman 02-01-2010 02:25 PM

DavidMcCann --> Thanks for your reply. Sorry - I was using KDE (Debian). Thanks to your help I was able to locate it, and turn it off. Thanks again.

All times are GMT -5. The time now is 05:32 AM.