Share your knowledge at the LQ Wiki.
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 05-25-2009, 06:53 AM   #1
LQ Guru
Registered: Jan 2009
Location: Gordonsville-AKA Mayberry-Virginia
Distribution: Slack14.2/Many
Posts: 5,573

Rep: Reputation: 470Reputation: 470Reputation: 470Reputation: 470Reputation: 470
kernel panic not sycning no init found try passing a init= option to the kernel?

This is initial boot after installing Slitaz-cooking to hda1..

root (hd0,0)
kernel /boot/vmlinuz- root=/dev/hda1

So, what should I do??
Install went fine, grub installed correctly; what gives?
Old 05-25-2009, 06:58 AM   #2
Registered: Apr 2009
Location: Bengaluru, India
Distribution: RHEL 5.4, 6.0, Ubuntu 10.04
Posts: 707

Rep: Reputation: 55
hi linus72...

try to install busybox

try this ...very helpfull i guess
Old 05-25-2009, 07:01 AM   #3
Registered: Jul 2007
Location: Scunthorpe, UK
Distribution: Ubuntu 8.10; Gentoo; Debian Lenny
Posts: 961

Rep: Reputation: 69
Exact error message? And busybox will be there, and it'll not boot into it after a kernel panic. (Saying that, you'd struggle to install even if it wasn't)

You could try dropping it into another runlevel though, that may help.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Kernel panic-not syncing:No init found. Try passing init=option to kernel cucolin@ Ubuntu 5 12-26-2008 06:44 AM
Kernel panic - not syncing: No init found. Try passing init= option to kernel. john_schimandle Linux - Embedded & Single-board computer 3 10-10-2008 09:09 AM
Kernel panic - not syncing: No init found. Try passing init= option to kernel ranjithmrk Linux - Newbie 4 08-22-2008 02:33 PM
error "Kernel panic: No init found. Try passing init= option Anauj0101 Linux - Newbie 3 05-06-2003 10:18 PM
Compiled own kernel and got: Kernel panic: No init found. Try passing init= option to fbl Linux - General 12 01-14-2003 03:38 AM > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 05:18 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration