LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Kernel panic during Mandrake/Red Hat under MS Virtual PC (https://www.linuxquestions.org/questions/linux-newbie-8/kernel-panic-during-mandrake-red-hat-under-ms-virtual-pc-258236/)

kimlb 11-23-2004 02:35 AM

Kernel panic during Mandrake/Red Hat under MS Virtual PC
 
I've tried to install both Mandrake and Red Hat through MS Virtual PC on my WinXP Pro system. Both fails very quickly (~10 seconds) with "Kernel Panic - not syncing: Attempted to kill the idle task". This happens both when attempting to capture ISO images, or when using CDs.

However, booting the same computer with CD 1 installed (haven't tried this for RH yet) work fine, and installation works fine.

Now, tried using the same Mandrake CD's through MS VPC on a completely different machine, and it worked just worked fine.

My guess is this HW specific, but what I don't get is why I can't install from CD in MS VPC, but I can install from the very same CD when booting the very same machine. Maybe this question is more about MS VPC, but I'm not sure...? If it is HW specific, then are there any indications as to what could be the problem, and where I should start looking?

Any ideas would be welcome, and pardon my Linux ignorance.

/kimlb.

kimlb 11-29-2004 03:52 AM

Does anybody have any information about this error or scenarioes?

spikenerd 01-11-2005 10:24 AM

I encountered the same issue. I installed Virtual PC SP1 and the problem went away.

Rapport 09-13-2005 12:05 PM

Installing Virtual PC 2004 SP1 resolved this issue for me as well. Thanks for the tip!


All times are GMT -5. The time now is 09:50 AM.