LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   KDEInit could not launch '/usr/lib64/firefox-24.2.0/firefox on slackware error. (https://www.linuxquestions.org/questions/linux-newbie-8/kdeinit-could-not-launch-usr-lib64-firefox-24-2-0-firefox-on-slackware-error-4175532677/)

contozo 02-01-2015 02:33 AM

KDEInit could not launch '/usr/lib64/firefox-24.2.0/firefox on slackware error.
 
When i doble click on some html file it gives me that error

KDEInit could not launch '/usr/lib64/firefox-24.2.0/firefox.

I can open it with right click and use "open with" option, but than i have 4 positions of firefox in context menu. How can solve this ? I currently use firefox 34.1 , installed it slackpkg.


All times are GMT -5. The time now is 03:08 PM.