-   Linux - Newbie (
-   -   KDE Widgets not Working (

jdh313 08-27-2011 08:08 PM

KDE Widgets not Working
I posted this in the Arch thread with no replies yet. I'm hoping it will be a little more publicity here.
I just installed Arch with KDE 4.7. I was able to get a few widgets on in the first day. I then changed the theme, curser, icons, etc (from and now I can't add any. I tried logging into root and I was able to add to that desktop. With the oxygen I get the icon when trying to drag a widget that it was blocked/couldn't be done. Any ideas? Could I be blocked?

jdkaye 08-27-2011 11:43 PM

I haven't seen 4.7 yet but on 4.6 you have a control on your desktop (just right-click on it) called "Unlock Wdigets". You can't add, delete or move around any widgets until you have unlocked them. That may be your problem but I'm just guessing because, as I said, I haven't seen 4.7 yet.

jdh313 08-28-2011 09:28 AM

They are all unlocked, I can delete or move the two I had on there.

jdh313 08-28-2011 09:48 AM

I tried logging onto another user and set up everything the exact same (windows decorations, wallpaper,theme etc) and after all of the changes it still worked. I may end up just creating a new user for myself.

All times are GMT -5. The time now is 05:27 PM.