LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-16-2003, 09:32 AM   #1
lex1dr
LQ Newbie
 
Registered: Jun 2003
Posts: 10

Rep: Reputation: 0
Exclamation KDE gluk


'm using KDE 3.1-10 distributed with RedHat9.
A tried different desktop managers but KDE is most
comfortable for using and I prefer that manager.

But I found some bugs in it.
1. When you rename file using F2 the name of the
file doesn't changes. But if you rename it again
and give other name the name you gave before applied
end the last name will be aplied the next time you
rename file and so on.
2. When I add New Item to the root menu they doesn't
appears in the menu. Nut when I add this item again It appears.
3. When I choose the Single-Click Option to open files
(Control Center->Peripherals->Mouse) and click apply button
the changes doesn't applies. That problem take place with
other options changing.

IS that a bug of my distrib or this bug have all KDE users?
 
Old 06-17-2003, 08:24 PM   #2
Thymox
Senior Member
 
Registered: Apr 2001
Location: Plymouth, England.
Distribution: Debian + Ubuntu
Posts: 4,358

Rep: Reputation: 57
1. Have you tried refreshing the screen after initially editing the filename? It could be that it is actually changing the filename but not updating the screen. Would still be a bug, none-the-less.
 
Old 06-18-2003, 03:40 AM   #3
Azmeen
Senior Member
 
Registered: May 2003
Location: Malaysia
Distribution: Slackware, LFS, CentOS
Posts: 1,307

Rep: Reputation: 46
Re: KDE gluk

Quote:
Originally posted by lex1dr
...

IS that a bug of my distrib or this bug have all KDE users?
No such problems with KDE 3.1.2 on Slackware 9
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP!!! Installed kde 3392 rpms keyboard dead inside kde, working in shell hansschmucker SUSE / openSUSE 1 02-13-2005 09:01 PM
checking for KDE... configure: error:, no KDE headers installed mythief Linux - Software 2 10-23-2004 06:20 AM
Why wont my KDE 3.2 FC2 setup run make commands w/KDE 1.x packages? rusty_slacker Linux - Newbie 1 09-19-2004 06:40 PM
couple of qs, gnome ftp, removing kde or improving speed of kde, startup modprobe darkleaf Linux - Software 2 07-20-2004 10:54 AM
[REDHAT KDE] Disable KDE boot? Apache down after 10min losing monitor signal bjwesselink Linux - Software 2 08-11-2003 02:52 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 01:03 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration