LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   KANOTIX Live vs HD ADSL Problems (https://www.linuxquestions.org/questions/linux-newbie-8/kanotix-live-vs-hd-adsl-problems-357011/)

eauman 08-25-2005 05:50 PM

KANOTIX Live vs HD ADSL Problems
 
Hi all,
Having tried Knoppix Live & subsequent HD install, I moved onto KANOTIX because of it's alleged improved support for USB devices.

I tried the latest live KANOTIX cd & it all works fine, however having nstalled it to my hard drive using kanotix-installer all appears fine except I can't connect to the internet via my Alcatel router! I tried the configurator tool (sorry can't remember exact name & now as in work) which finds en0 & ra0 but then says can't find anything else, however I think I'm looking in wrong place as I get the same results when using the Live version & am also able to connect to the net.

If anyone could suggest a config file I may need to edit or a startup option it would be most appreciated. FWIW When the HD version is booting the green light will be on next to the network cable on the router but as it goes through the boot sequence (possibly examining hardware) it goes off never to return!

My system spec is:
Kanotix 2005-03 (both live & HD install report the same results from uname -a command)
Alcatel Speed Touch Pro/4 router
Asus A8V Deluxe mob
AMD Athlon 64 3.8Ghz cpu
1Gb memory

TIA
EauMan

issinho 08-26-2005 12:18 PM

Router Location?
 
Is the router part of your computer setup or is your computer connected to your router via ethernet?

eauman 08-26-2005 04:22 PM

My PC is connected to router via ethernet cable. I did a little more digging on the net at :
www.tldp.org/HOWTO/DSL-HOWTO/installation.html
& tried:

ifconfig eth0 10.0.0.1 up

then ping -c 50 10.0.0.1

ifconfig eth0

& all is as it should be. The plug & play in BIOS is also disabled. So the ethernet is up & working but no ADSL but it still work if I boot KANOTIX off the live CD!! So still no wiser & currently on the net using the SimplyMEPIS cd but I did prefer KANOTIX running from my hard-drive!

EauMan


All times are GMT -5. The time now is 03:11 AM.