LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-20-2005, 07:24 PM   #1
zacherfamily
LQ Newbie
 
Registered: Apr 2005
Location: Yokosuka Naval Base, Japan
Distribution: SUSE LINUX 9.1
Posts: 4

Rep: Reputation: 0
Question Just set up Linux Suse 9.1 and sound card...


I'm new at Linux and maybe this is why. I have Suse 9.1 Pro as a dual boot with WIN XP HOME on a 933Mhz computer. I'm having a sound card problem. Sometimes it will work and other times it doesn't. I have a Sound Blaster Live, model CT 4870.

I get a high pitch noise sometimes from my speakers when i'm in the usr and root mode. I was told it might be a driver problem. It work's great with WIN XP HOME. If you hve an answer, could you make it easy for me to understand. I'm just a newbie with linux and not sure how to do many things with it. It's set up on network with internet connection (using right now) and it can see my other windows computers.

thanks for your assistance.
 
Old 04-20-2005, 08:02 PM   #2
Boow
Member
 
Registered: Feb 2004
Distribution: Slackware 10.2
Posts: 669

Rep: Reputation: 32
If you have this in your mixer try muting it iec958 I dont know if sblive has that mixer setting but sbpci 128 has it I have to mute it to stop the hissing sound.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound card Issues in Suse 9.3 with a ??Conexant?? Sound card in Gateway laptop hackerarchangel Linux - Hardware 3 12-31-2005 12:35 AM
Problem with sound card in Suse Linux 9.2(C-Media AC97) octavo Linux - Software 3 11-15-2005 02:57 PM
How do you set permissions for the sound card? kidicarus Linux - Hardware 3 09-19-2003 01:05 AM
2 sound card... how do i set one to primary? BSOD_fn Linux - Hardware 1 09-14-2003 01:15 PM
Can't set up sound card . . what am I doing wrong? King V Linux - Software 3 11-15-2001 04:28 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 09:09 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration