-   Linux - Newbie (
-   -   just another compaq armada 1750 problem (

simple man 09-29-2007 05:23 AM

just another compaq armada 1750 problem
hello,my name is jozef :-)
kind of tired of seeking all over the net for this specific problem i turn to the people of this forum if they might have a solution or some links to a possible solution for my old laptop..??
sorry if my english seems bad but i am from belgium and it is not verry good i know ;-)
the problem i have is not so simple to explain too,
i have a compaq armada 1750 pentium II at 333mhz
system board 500,num¨eric processor integrated 387 compatible? or whatever that means??
i wanted to repair it cause it seemed a good laptop and i found a site on how to do it also from a to z explaining on how to repar or upgrade it
and i am kind of a man who likes to repair things so i thought why not give it a try?
now what the problem is it wil not recognise the cdrom or the hardrive??
i had an older hardrive and i thought it might be the problem??

the old hd was a"ibm travelstar 4.3 gb" and had nothing but troubble,not recognized!
thus i bought a newer one"hitachi travelstar 20gb"on ebay
thinking it might be the hardrive,the seller said it was a compattible one,

now here it is,it won't be recognized either,the cdrom doesn't register either like before so i am sitting here with the same problem as before!

the cables ar all intact and i tried every possible sollution on the site,attempting to reboot the system but no deal!

sought after other possible siolution till i went dizzy of browsing and nobody seems to have a solution??

stupid but i fdisked the system before i tried to repair it attempting to reinstall windows on it and sinds then i had troubble with the hardrive and the cdrom not registering,seems from what i read alover the internet that the bios was on the original harddrive but now has been erased by fdisking it and reformatting,so i tried to reinstall the bios using the sugested "Personal Computer Diagnostics - sp12906.exe "
on several sites but i get a warning in the compaq utilities boot"setup.exe was unable to execute,please insert the setup dinkette"

sinds i have no setup diskette i don't know what i'm doing wrong?
i canot find a setup diskette as mentioned on the net annywere? and even if i could would that make the cdrom and the hardrive register?
i can not create a diagnostics partition with the service packs from compaq sp12906.exe or another set i tried i can not upgrade it either cause it simply doesn't recognize the harddrive :-(
have any of you an idea of how to reboot my system from scratch?
meaning no bios,no harddrive,no cdrom? just the diskette??

I KNOW my cdrom must work sinds i hear it running so what's wrong??

ANNYBODY,,thanks in advance jozef and sorry if my english is somewhat hard to read,i'm trying to inprove it ;-)

CouchMaster 09-29-2007 07:14 AM

You might try contacting compaq directly about the computer.
I'm guessing that the motherboard is fried, or the bios is.
Without the setup disks that came with the computer it seems a long shot that it can be fixed.
I have never heard of the bios being on the HD but it may have been. Do you get the screen where it says 'press del' to enter the bios when it tries to boot?
It's another long shot but you might try eBay -

simple man 09-29-2007 09:55 AM

Do you get the screen where it says 'press del' to enter the bios when it tries to boot?

no nothing:-(
but i somehow(don't ask me how?)
eventualy tried out my older harddrive again and the pc finaly booted from the cdrom !
now i tried fdisk\mbr and nothing happened(invalid command)
then i re-tried fdisking the harddrive and i came into the menu of fdisk,there were no partitions available;altho i remember making one on the drive before i took it out?
well,then i did make another partition on the drive made it active and rebooted,after a moment it rebooted from the cdrom(windows-me by the way)
and formatted the harddrive again,then i took the compaq utilities diagnostics diskette version 10.39 i made from the "sp12906.exe" service pack downloaded from HP and ran the diagnostics,after 4 hours it came up with the error code
"1799-06 drive controler 1,hard drive 1
harddrive-failed cable test
fatal read error
cable bit(s) 0x0000 failed 0 times"

press c to continue

i don't understand? i attached and re-attached all the cables in the pc tested them for cracks or dammage and there were no faulty cables

now what happens next i'll post here each step i take,
it isn't easy:-(
and why didn't the newer harddrive not boot with the cdrom?

regards jozef

CouchMaster 09-29-2007 05:47 PM

If you have some different HD ribbon cables try them and see what happens.
I remember a similiar problem on an old IBM and using a different cable worked.

Acelduma 10-09-2007 05:24 AM

CMOS Back-up battery
As it seems you have had the case open go back in and check if there is a CMOS back-up battery on the motherboard. If there is one, replace it. An under voltage or dead CMOS back-up battery can cause a computer to not be able to properly detect its drives, it can even cause it to not be able to complete The POST tests.

Hope this helps, Ray.

All times are GMT -5. The time now is 12:34 PM.