-   Linux - Newbie (
-   -   Java applet doesn't work on Google Chrome (

kvk118 05-07-2010 02:59 PM

Java applet doesn't work on Google Chrome
Hi, I am new to linux O/S.
I installed Fedora 12 on my 64 bits laptop.
So far everything work OK, and I'll love it.
I install several internet browser on my laptop, such as Firefox, Opera, and Google Chrome.
However, java applet doesn't work on Google Chrome.
I don't know how to set it up.

This is the result when I run: java -version command
java version "1.6.0_17"
OpenJDK Runtime Environment (IcedTea6 1.7.1) (fedora-37.b17.fc12-x86_64)
OpenJDK 64-Bit Server VM (build 14.0-b16, mixed mode)

And this is my laptop environment setting:
[root@kelvin-vaio sbin]# echo $PATH

Please help. Thank you.

kvk118 05-07-2010 09:00 PM

Solved: java applet problem on fedora 12 (google chrome browser)
Finally I solve my google chrome browser problem.
Now I can run java applet on my chrome browser.

1. sign in as a root.

2. go to google chrome directory and check the plugins
cd /opt/google/chrome/plugins

3. create a link to java jre:
ln -s /usr/java/jre1.6.0_20/lib/amd64/

That's it. It works now.

All times are GMT -5. The time now is 12:33 PM.