LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-03-2008, 05:35 PM   #1
ReginaFortis
Member
 
Registered: Jul 2008
Posts: 34

Rep: Reputation: 15
Issue with KDE4.1 not saving my desktop widget configuration after reboot


Hi, all:

I've got Mandriva 2008.1, KDE4.1, and when I reboot, sometimes my widgets aren't in the same place I put them, or they're missing, like my application launcher, or the desktop folder, stuff like that. I've used the "lock widgets" command in the context menu on both the desktop and the panel, but it doesn't seem to remain the same after I've rebooted. Am I doing something wrong? Or is it a bug in KDE4.1?
 
Old 09-03-2008, 08:54 PM   #2
{BBI}Nexus{BBI}
Senior Member
 
Registered: Jan 2005
Location: Nottingham, UK
Distribution: Mageia 5, Linux Lite
Posts: 4,312

Rep: Reputation: 210Reputation: 210Reputation: 210
KDE4.1 is only available in Mandriva 2009 beta2 at the moment. I suspect what you are running is 4.0 and that is incomplete. Have you enabled Restore previous session?
 
Old 09-03-2008, 09:17 PM   #3
ReginaFortis
Member
 
Registered: Jul 2008
Posts: 34

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by {BBI}Nexus{BBI} View Post
KDE4.1 is only available in Mandriva 2009 beta2 at the moment. I suspect what you are running is 4.0 and that is incomplete. Have you enabled Restore previous session?
I haven't enabled it, because I don't know where to find it. I googled, but I can't find out where to enable it. My current KDE version is 4.1.00.
 
Old 09-03-2008, 09:31 PM   #4
{BBI}Nexus{BBI}
Senior Member
 
Registered: Jan 2005
Location: Nottingham, UK
Distribution: Mageia 5, Linux Lite
Posts: 4,312

Rep: Reputation: 210Reputation: 210Reputation: 210
Quote:
Originally Posted by ReginaFortis View Post
I haven't enabled it, because I don't know where to find it. I googled, but I can't find out where to enable it. My current KDE version is 4.1.00.
Go to System Settings (the spanner & screwdriver icon)--> Advanced--> Session Manager.

How did you manage to get 4.1.00 in 2008.1? Which repository are you using?
 
Old 09-03-2008, 11:12 PM   #5
ReginaFortis
Member
 
Registered: Jul 2008
Posts: 34

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by {BBI}Nexus{BBI} View Post
Go to System Settings (the spanner & screwdriver icon)--> Advanced--> Session Manager.

How did you manage to get 4.1.00 in 2008.1? Which repository are you using?
I used this tutorial:

http://www.linux-tip.net/cms/content/view/338/26/

and I updated the link provided with the urpmi command to the latest version after googling some of the sites provided.

Also, thanks for the system configuration help; the widgets are staying in place now.
 
Old 09-04-2008, 01:14 AM   #6
{BBI}Nexus{BBI}
Senior Member
 
Registered: Jan 2005
Location: Nottingham, UK
Distribution: Mageia 5, Linux Lite
Posts: 4,312

Rep: Reputation: 210Reputation: 210Reputation: 210
Thanks for the info, I see now how you managed to get KDE4.1
 
Old 09-04-2008, 12:20 PM   #7
7pack
Member
 
Registered: Jul 2008
Location: la
Distribution: Slackware 12.2, Ubuntu
Posts: 85

Rep: Reputation: 15
I put KDE 4.1 on Suse 11 and couldn't get the hang of it....I'm a newbie also. Wanted to delete it and remembered that certain video inside Firefox and wmv inside Thunderbird suddenly began working after installation. So I'm going to leave well enough alone and boot into 3.9 and leave 4.1 lurking.
 
Old 09-04-2008, 12:33 PM   #8
ReginaFortis
Member
 
Registered: Jul 2008
Posts: 34

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by 7pack View Post
I put KDE 4.1 on Suse 11 and couldn't get the hang of it....I'm a newbie also. Wanted to delete it and remembered that certain video inside Firefox and wmv inside Thunderbird suddenly began working after installation. So I'm going to leave well enough alone and boot into 3.9 and leave 4.1 lurking.
What precisely was the problem with the video inside firefox? I'm having an issue with flash inside firefox not working properly. I'm about to uninstall/reinstall firefox with all the plugins when I get a spare second today; can you tell me what your distro and versions are?
 
Old 09-04-2008, 01:39 PM   #9
7pack
Member
 
Registered: Jul 2008
Location: la
Distribution: Slackware 12.2, Ubuntu
Posts: 85

Rep: Reputation: 15
Quote:
Originally Posted by ReginaFortis View Post
What precisely was the problem with the video inside firefox? I'm having an issue with flash inside firefox not working properly. I'm about to uninstall/reinstall firefox with all the plugins when I get a spare second today; can you tell me what your distro and versions are?
This is info displayed on "My Computer" page.

OS: Linux 2.6.25.11-0.1-pae i686
System: openSUSE 11.0 (i586)
KDE: 3.5.9 "release 49.1"

I found that while I don't understand the KDE 4.1 'personality' there was a dramatic improvement in video playback ability after installation even on the 3.9 side. Of course your mileage may vary but I have heard/read of others having the same experience. As soon as I can recall where I saw this..... I'll post.
Meanwhile I keep logging on as a KDE 3.9 user and leave 4.1 available as a nervous option.

btw my Firefox ver is 3.01

cheers
 
Old 09-04-2008, 02:06 PM   #10
7pack
Member
 
Registered: Jul 2008
Location: la
Distribution: Slackware 12.2, Ubuntu
Posts: 85

Rep: Reputation: 15
For the record I keep referring to KDE 3.5.9 as KDE 3.9. Sorry 'bout that. Also to quote another user after doing a google "After returning to KDE 3.5.9, all of the videos now play in Firefox! Somehow, the plugins that were installed apply here as well."
 
  


Reply

Tags
kde


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
kde4-desktop rockman-x Ubuntu 4 01-09-2009 10:21 PM
KDM-KDE4 Configuration problems Yoda3114 Linux - Software 2 07-30-2008 02:48 PM
Is there a way to put a calender on the desktop (maybe as a widget) in KDE4? Cinematography Linux - Desktop 4 06-28-2008 07:33 PM
xFCE 4.4 Beta installation issue - Terminal Widget paulocr Linux - Software 0 05-10-2006 08:49 AM
saving and not saving sessions on desktop ergo_sum Linux - Newbie 2 09-26-2003 08:27 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 07:13 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration