LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Iso mount point?!?!?!?!?! (https://www.linuxquestions.org/questions/linux-newbie-8/iso-mount-point-56856/)

Athlon_Jedi 04-26-2003 09:24 AM

Iso mount point?!?!?!?!?!
 
ok , i have the iso for Red Hat 9 in /usr/rh9. BUT when I attempt to mount it using : mount -o loop -t iso9660 shrike-i386-disc1.iso /usr/rh9 : all i get is an abbreviated help listing! what is the mount point for this .iso? I wish to do a hdd install using the hd.img file for a boot floppy but .....................................:newbie: :scratch: :scratch: :scratch: :scratch:

acid_kewpie 04-26-2003 12:02 PM

you have one IN that directory? obviosuly you cant mount it there then, the mount point has to be an (ANY) empty directory.

Athlon_Jedi 04-27-2003 11:21 AM

well duh.lol
 
well that was cirtianly a dumb attack on my part! thanx fer the reminder.

BUT now i have another problem. I used rawrite under dos to create a boot disk but now when i get into even the text install, it see's all my linux partitions just fine , however when i tell it what directory the image is in it cant find it! and if i try a graphical install i get: boot failure, please change disks and hit any key to contunue: but if i do it goes right back to the install options screen. Could this be due to the fact i only have the first iso and not all 3, or is my syntax not right? ex. /dev/hda1/root/usr/rh9 ???

any help is apreciated and this is a hard drive im attempting to install from on this machine.

thanx


All times are GMT -5. The time now is 07:17 AM.