LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-08-2004, 04:43 PM   #1
SamJ
LQ Newbie
 
Registered: Feb 2004
Location: Derby, UK
Distribution: Mandrake 10.1 Community on athlon XP2000+
Posts: 24

Rep: Reputation: 15
internt connection failing on SuSe 9.0 Pro?


hi, im new to linux... just installed it and having a few problems... main one being that i cant connect to the internt... i followed the directions within the original install of SuSe, entered all the connection detaiils, but it wont connect... it dials up, and after a few seconds of communication it disconnects and starts dialling again... anyone got any ideas as to what i have to do to get this resolved?

btw, its an Athlon XP2000+ machine, with an intel based 56k Modem....

thanks in advance...
samJ
 
Old 02-08-2004, 05:18 PM   #2
globeTrotter
Member
 
Registered: Feb 2004
Location: Townsville, Queensland, Oz
Distribution: Red Hat 9
Posts: 107

Rep: Reputation: 15
hi

i don't know if this is any help to you, but i had the same problem on RH 9. i beleive you have an intel chipset based HaM modem??? the modem didn't work in M$ XP neither, so i took it back to the shop, replaced it with the old winmodem, installed the source files & driver. bingo everything is sorted. i think the Ham modem is the prob, not the distro.
GT
 
Old 02-08-2004, 06:04 PM   #3
SamJ
LQ Newbie
 
Registered: Feb 2004
Location: Derby, UK
Distribution: Mandrake 10.1 Community on athlon XP2000+
Posts: 24

Original Poster
Rep: Reputation: 15
it works fine under win2k but not linux... checked the log and it comes back as 'nocarrier' .... this mean anything to anyone?

Last edited by SamJ; 02-08-2004 at 06:05 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Broadband connection on SuSE 9.2 pro JOR000 Linux - Newbie 3 03-14-2005 06:08 PM
Just lost my internet connection SuSE 9.0 pro Thaidog Linux - Distributions 1 03-20-2004 09:31 AM
which application I can use in Suse 9.0 pro for remote access connection user/psw mcandy Linux - Software 0 03-05-2004 04:41 AM
How do I enable internet connection sharing under suse 8.2 pro? bruno buys Linux - Networking 1 11-10-2003 12:48 PM
failing Internet connection taz76 Linux - Newbie 12 03-25-2003 05:56 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 12:29 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration