LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Internet problems (https://www.linuxquestions.org/questions/linux-newbie-8/internet-problems-99111/)

voldermort 10-01-2003 03:57 PM

Internet problems
 
I have installed Mandrake 9.1 and connect to the internet using Penggy (the AOHell clone).

I am unable to post to forums while I am in Linux, using any browser - I have tried 3 so far. The browser tells me it has connected to the server, then ends up timing out. Although I am able to surf and download files with no problems at all. I have had to reboot into Windoze to post this message.

My prefered browser is Opera 7.11. I am wondering if there is some setting somewhere I have to change.

Thanks.

jpbarto 10-01-2003 04:18 PM

what about filling out forms? ie any page that requires form information like name, or email address, or favorite color of socks? could this be a form submittal issue? ... odd though, never heard of anything quite like this b4.

voldermort 10-01-2003 04:27 PM

Hmm, come to think of it, yes. I have tried logging onto the AoHell website and had the same problem. But then again when I have logged onto LinuxQuestions, I have had no problem.

I am hoping to make a complete move to Linux, but when I cant even use the net to its full extent it's not looking very likely.

Like I said, I tried 3 different browsers, I was able to log in, but unable to post a new thread or reply to any others.

voldermort 10-01-2003 05:25 PM

I have been reading through some other similar problems, and on the offchance, I disabled the built in firewall. Funny, I didnt even know it was there. Anyhow things seem to be working a lot better now.

Thanks

jpbarto 10-02-2003 11:03 AM

Mandrake 9.1 ... built-in firewall ... I'm guessing iptables correct? Another idea you could try is instead of disabling iptables would be to re-enable iptables and activate the logging function in iptables, then go back out to AOL etc and try the same thing, when problems occurr you can open the log file and iptables will tell you when someone tried to access a port that you have blocked.

this way you could more selectively open up the necessary ports. just a thought.


All times are GMT -5. The time now is 07:59 AM.