LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-09-2011, 07:11 AM   #1
nehasingh
LQ Newbie
 
Registered: Sep 2011
Posts: 3

Rep: Reputation: Disabled
Internet not working in my ubuntu VM image


I am trying to connect to the internet by running the VM image of ubuntu though VM player on my windows machine. But I am not able to connect to the internet in ubuntu while the internet is perfectly working on the host OS.
 
Old 09-09-2011, 04:04 PM   #2
mad_penguin
Member
 
Registered: Mar 2008
Posts: 69

Rep: Reputation: 15
VM Player ? lol

Hi

You should at least tell us what virtualization platform are you using on your Winblowse box. If it's VirtualBox then check on your VM networking configs "put a mark on enable network Adapter" and chose "Attached to NAT". See if that works.
 
Old 09-10-2011, 12:43 AM   #3
nehasingh
LQ Newbie
 
Registered: Sep 2011
Posts: 3

Original Poster
Rep: Reputation: Disabled
I m using VMare platform. I hv played with network adaptor configuration. I hv checked with NAT as well with bridged connection. But still it does n't work.
 
Old 09-10-2011, 06:29 PM   #4
jefro
Moderator
 
Registered: Mar 2008
Posts: 17,101

Rep: Reputation: 2552Reputation: 2552Reputation: 2552Reputation: 2552Reputation: 2552Reputation: 2552Reputation: 2552Reputation: 2552Reputation: 2552Reputation: 2552Reputation: 2552
See what sudo ifconfig command returns.

See what the command nslookup or dig returns for www.linuxquestions.org

I really need to learn the ip command.
 
Old 09-11-2011, 12:15 AM   #5
nehasingh
LQ Newbie
 
Registered: Sep 2011
Posts: 3

Original Poster
Rep: Reputation: Disabled
Following are the results of running those commands :

ankit@ubuntu:~$ sudo ifconfig
[sudo] password for ankit:
eth0 Link encap:Ethernet HWaddr 00:0c:29:3b:75:fe
inet6 addr: fe80::20c:29ff:fe3b:75fe/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:208 errors:0 dropped:0 overruns:0 frame:0
TX packets:13 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:22722 (22.7 KB) TX bytes:2094 (2.0 KB)
Interrupt:18 Base address:0x2000

eth1 Link encap:Ethernet HWaddr 00:0c:29:3b:75:08
inet6 addr: fe80::20c:29ff:fe3b:7508/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:200 errors:0 dropped:0 overruns:0 frame:0
TX packets:15 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:21582 (21.5 KB) TX bytes:2778 (2.7 KB)
Interrupt:17 Base address:0x2080

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:14 errors:0 dropped:0 overruns:0 frame:0
TX packets:14 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:976 (976.0 B) TX bytes:976 (976.0 B)




ankit@ubuntu:~$ nslookup www.linuxquestions.org
;; connection timed out; no servers could be reached



ankit@ubuntu:~$ dig www.linuxquestions.org

; <<>> DiG 9.7.0-P1 <<>> www.linuxquestions.org
;; global options: +cmd
;; connection timed out; no servers could be reached
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Hi everybody. Iinstalled ubuntu but I can not get get my internet working nor can I felted Linux - Newbie 1 06-27-2011 04:29 AM
internet not working w/ ubuntu on laptop purplej7 Linux - Newbie 13 05-11-2011 06:00 PM
wireless internet not working ubuntu 10.10 bentleyjor Linux - Newbie 3 11-28-2010 05:13 AM
Internet not working in ubuntu 7.04 muskvar Linux - Networking 32 09-25-2007 02:05 AM
Wireless internet in Ubuntu not working bs7OH Linux - Newbie 1 06-15-2006 01:35 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 03:53 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration