LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Internet not connecting on Asus M51Sn running Ubuntu 10 (https://www.linuxquestions.org/questions/linux-newbie-8/internet-not-connecting-on-asus-m51sn-running-ubuntu-10-a-789895/)

adlpk 02-18-2010 03:12 AM

Internet not connecting on Asus M51Sn running Ubuntu 10
 
Hello all,

My home network is has a Netcomm NB5 ADSL modem with a D-Link DI-524 wireless router (WEP encryption). While I can access the internet using the Vista partition, on the Ubuntu partition, I cannot access anything. Further investigating the problem, I have noticed that there is something wrong with the DNS on the Ubuntu partition. Pinging the IP address of a website (such as linuxquestions.org) loads up, yet, when I type in the Domain Name, there is an endless wait.

I have already deleted and re-entered the contents of the resolv.conf file as well as try to change the settings but to no avail. Any help would be greatly appreciated.

Regards,
AdlPK

linuxlover.chaitanya 02-18-2010 03:19 AM

You should try to change the DNS entries from the GUI part in Ubuntu. It is managed by the Network manager and hence it entries will be reset once system reboots.
You should see the network icon in the right top corner. Right click the icon and edit the connection and change the DNS settings from there for the settings to be persistent through reboots.

adlpk 02-18-2010 04:04 AM

Hello Chaitanya,

Tried that mate...the status remains the same :(

linuxlover.chaitanya 02-18-2010 05:48 AM

Can you use open dns and see if it works? It could be issue with your dns. Try pinging your dns.

adlpk 02-19-2010 02:42 AM

AWESOME!!! Working perfectly....thanks a lot guys!!!

linuxlover.chaitanya 02-19-2010 02:46 AM

Can you tell what solved your issue? It will help other members with similar issue solve their problems. Also mark the thread as solved so that other members can prioritize the search.


All times are GMT -5. The time now is 11:17 PM.