LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Internet is down (https://www.linuxquestions.org/questions/linux-newbie-8/internet-is-down-261765/)

djljjm 12-02-2004 11:48 AM

Internet is down
 
I'm not sure what happened but my internet stopped working all of the sudden. I think I might have a hardware problem but am not positive.

I am running on a T3 on a university campus. Yesterday I restarted my system and on reboot on the "Eth0" part of it the boot took a long time but did say "ok" at the end. On the "time synchonozation" another lag happened and at the end it said "failed." I didn't want to deal with it so I formated the system and reinstalled Fedora Core 3...didn't fix the problem. I have also tried Knoppix which has failed to work.

In the network settings it shows the Ethernet connection as "active." Not sure what to do from here...

thanks
djljjm

jeffreybluml 12-02-2004 11:57 AM

I'm no pro here, but I'll give you some ideas to try and dig deeper while you wait for the actual pros...

Can you ping anything? For instance, try typing
ping yahoo.com

and see if it finds it. If not, try pinging yahoo's IP like this:
ping 216.109.112.135

if the first didn't work but the second did, you have a DNS issue.

You may also check the files /var/log/messages to see if it is giving you any error info. Oh, and /var/log/dmesg give all sorts of hardware related messages, so check that for entries regarding your eth0.

Let us know if this gives you any helpful info...

djljjm 12-02-2004 08:13 PM

More Help
 
I checked the pings of both yahoo.com and the ip address of yahoo...with the yahoo.com it is coming up with "unknown host" the other one I'm not sure about, it says PING (address) with ____ bytes....something like that....but not sure if that means it worked or not. Also on the IP ping it doesn't go back to the root after, almost acts as if it is in a loop but doesn't do anything.

With the other thing that was suggested I'm not sure what I am looking for. Any help would be greatly appreciated...no internet is no fun.

Once again there has been a freeze on the Eth0 boot but it does say ok after a pause, time fails to syncronize on boot and no internet works at all.

I reinstalled Fedora Core 3, no fix. Also tried knoppix...didn't work. PLEASE HELP! So frusterated...


djljjm

Dummy-in-Linux 12-02-2004 08:33 PM

Hello Djljjm,

Did you checked if your Ethernet hardware is working, if I was you I will first check my Ethernet card.

With kind regards,

Richard

egag 12-02-2004 08:45 PM

maybe type : " cat /var/log/messages | grep eth "
and "dmesg |grep eth "
to find related messages/errors

egag

djljjm 12-03-2004 12:24 AM

Checking hardware
 
How do I check the hardware? I am running on a laptop...so if you could let me know how to check to see if my network card is working all right I would appreciate it. Thanks!


djljjm


All times are GMT -5. The time now is 04:56 PM.