LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-24-2002, 06:23 PM   #1
roundsup
LQ Newbie
 
Registered: Apr 2002
Posts: 2

Rep: Reputation: 0
intellimouse usb problem under KDE


hi.
i hope someone can help me...

im running suse linux 7.3 and after i installed it with the gui everything ran properly. then i downloaded the new kernel and compiled it. this worked nearly perfect even if some modules were not loadable i was able to get my mouse without reconfiguration to run by running "modprobe hid". now i have some problems, though:
1. i installed the nvidia drivers wich are running quite good now. but i had to reconfigure X with SaX2. now my mouse does not want to work anymore. when i now move my mouse the pointer is roaming around the screen without any sense and it is as if i am pressing a mousebutton the whole time (i.e. the context menu open etc.)

2.after the first time running the new kernel i have the problem, that one of my two nic's would not run anymore. while booting the only problem i get shown is: ipchains could not be loaded and the device eth1 is inactive (even if i activated it).

so far...

cya
roundsup
 
Old 04-26-2002, 05:44 AM   #2
Aussie
Senior Member
 
Registered: Sep 2001
Location: Brisvegas, Antipodes
Distribution: Slackware
Posts: 4,590

Rep: Reputation: 56
Check the pointer section of /etc/X11/XF86Config-4.
 
Old 04-26-2002, 06:38 AM   #3
roundsup
LQ Newbie
 
Registered: Apr 2002
Posts: 2

Original Poster
Rep: Reputation: 0
thx for all your help. luckyli was able to solve the problem on my own.

cya
 
Old 04-26-2002, 06:54 AM   #4
Aussie
Senior Member
 
Registered: Sep 2001
Location: Brisvegas, Antipodes
Distribution: Slackware
Posts: 4,590

Rep: Reputation: 56
Then you should post what you did for those that come after you with the same problem.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
intellimouse usb mouse elavalle Linux - Hardware 4 12-02-2003 10:44 PM
Installation problem: MS USB optical Intellimouse with SuSE 8.0 michapma Linux - Newbie 5 10-28-2003 05:23 PM
IntelliMouse USB Mousewheel mopron Linux - Hardware 1 10-22-2003 10:08 AM
USB optical Intellimouse Problem in X bobuel Linux - Hardware 5 05-15-2003 03:04 PM
Intellimouse 3.0 USB discipledoc Linux - Hardware 8 03-21-2003 11:03 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 02:54 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration