LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   intel-microcode error (https://www.linuxquestions.org/questions/linux-newbie-8/intel-microcode-error-4175546338/)

Soapm 06-24-2015 02:27 PM

intel-microcode error
 
I get this error since updating my Debian video server to Jessie. Is this anything to be concerned about? How can I get rid of it?

Code:

Processing triggers for initramfs-tools (0.120) ...
update-initramfs: Generating /boot/initrd.img-3.2.0-4-amd64
E: intel-microcode: unsupported kernel version!


Head_on_a_Stick 06-24-2015 03:41 PM

Code:

# apt-get remove intel-microcode
Perhaps?

Soapm 06-24-2015 07:25 PM

That worked, but I thought it was needed???

Head_on_a_Stick 06-25-2015 01:37 AM

Quote:

Originally Posted by Soapm (Post 5382551)
I thought it was needed???

It's not *needed* -- it's just an update for the code running the CPU.

My Debian sid system has this configuration file:
Code:

# /etc/modprobe.d/intel-microcode-blacklist.conf
# The microcode module attempts to apply a microcode update when
# it autoloads.  This is not always safe, so we block it by default.
blacklist microcode

So the updates aren't applied anyway.


All times are GMT -5. The time now is 01:31 PM.