LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-03-2005, 01:01 AM   #1
scdp
LQ Newbie
 
Registered: Dec 2005
Location: az
Posts: 2

Rep: Reputation: 0
installtion help


i just bought suse linux 10.0 i click installtion- ACPI disabled (because normal fails) and it say cannot open root device "<null>" or unknown-block (3,3)
please append a correct "root='boot option
kernel panic-not syncing: vfs: unable to mount root fs on unknown-block (3,3)

and it dosnt do any thing after that plz help
 
Old 12-03-2005, 03:20 AM   #2
anti.corp
Member
 
Registered: Nov 2005
Location: Copenhagen
Distribution: Debian E, Vectorlinux 5.1std, Arch, Gentoo 2006.0
Posts: 576

Rep: Reputation: 30
Hey,

What kind of PC is it?

Do you have a operating system like windows installed?
 
Old 12-03-2005, 06:31 PM   #3
scdp
LQ Newbie
 
Registered: Dec 2005
Location: az
Posts: 2

Original Poster
Rep: Reputation: 0
no windows isnt installed i formatted the hard drive and got a differnt message at install it says
<0> kernel panic- not syncing: fatal exception in interrupt

i build the comp it a p4 2.8 a eiltegroup p4m800-m7 motherboard
 
Old 12-03-2005, 06:53 PM   #4
ethics
Senior Member
 
Registered: Apr 2005
Location: London
Distribution: Arch - Latest
Posts: 1,522

Rep: Reputation: 45
Maybe the drive is SATA/SCSI? don't know if Suse has that built in, some distros have problem with it i think
 
Old 12-08-2005, 05:44 AM   #5
TuxSurfer
Member
 
Registered: May 2004
Location: NC USA
Distribution: Fedora 23 - Cinnamon Spin
Posts: 270

Rep: Reputation: 32
Exclamation reply

Did you download the ISO from the internet or did you purchase a retail version? I have just downloaded and installed suse 10.0 but I had problems getting a good download from some of the mirrors. The first download I tried the checksums were bad. Make sure you compare the checksum values and run the cd verification tool in the installer to make sure your install cd's are good. If they turn out to be bad you will need to download again from another mirror. That's my 2 cents. Hope it helps.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Installtion disk 4 - mandrake 10.0 mat_uk111 Linux - Newbie 7 10-27-2004 11:06 PM
about openbsd installtion laomie *BSD 11 07-19-2004 11:00 AM
fresh installtion and same problem? spedsta Mandriva 0 05-17-2004 11:26 AM
Installtion problem forsaken Linux - Newbie 4 07-12-2003 03:10 PM
Help on Antivirus Installtion s_diptiman General 1 03-27-2003 05:42 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 07:53 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration