LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-27-2004, 03:15 AM   #1
vickr1z
Member
 
Registered: Mar 2004
Location: manila, philippines
Distribution: RH 7.3
Posts: 63

Rep: Reputation: 15
installing wxWindows


good day to all. im installing wxWindows in slack10using some arguments such as:

Code:
./configure --prefix=/usr/local/pgadmin3 --enable-shared --enable-gui --enable-optimise --enable-threads --with-gtk --with-motif --with-libpng --with-libjpeg --with-odbc --with-x
then i fell into this error:
Code:
checking for --enable-blah ... yes
checking for --enable-official_build ... no 
saving argument cache configarg.cache
checking for toolkit ... configure:  error:  Please specify at most one toolkit (maybe some are cache in configarg.cache?)
#

what this toolkit am i have to specify or use? any ideas will great appreciated..
thanks in advance..
 
Old 02-22-2014, 04:13 PM   #2
chandan_maddanna
LQ Newbie
 
Registered: Sep 2007
Posts: 6

Rep: Reputation: 0
remove one of --with-gtk or --with-motif in your configure command line

in your ./configure command you have both --with-gtk and --with-motif. You cannot choose two tool kits to build with, pick one. Remove one of it, and it should go fine.
 
Old 02-22-2014, 09:20 PM   #3
John VV
LQ Muse
 
Registered: Aug 2005
Location: A2 area Mi.
Posts: 17,107

Rep: Reputation: 2478Reputation: 2478Reputation: 2478Reputation: 2478Reputation: 2478Reputation: 2478Reputation: 2478Reputation: 2478Reputation: 2478Reputation: 2478Reputation: 2478
chandan_maddanna please do not "neckro post"
the OP posted that all the way back in 2004
10 YEARS AGO
 
Old 02-22-2014, 11:27 PM   #4
chandan_maddanna
LQ Newbie
 
Registered: Sep 2007
Posts: 6

Rep: Reputation: 0
Quote:
Originally Posted by John VV View Post
chandan_maddanna please do not "neckro post"
the OP posted that all the way back in 2004
10 YEARS AGO
John, Does not matter, the mistake can happen even in the latest version ,and the correction remains the same. anyone arriving by search will have one less thing to run around about.

Time would surely count if this was not applicable for current versions.

Cheers !
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
WxWindows and MingW Genjix Programming 0 01-01-2005 05:35 AM
wxWindows JurajPsycho Programming 6 10-17-2004 05:01 AM
Some wxWindows help needed please Fe98 Programming 0 11-16-2003 02:09 PM
wxwindows information zenitem Programming 1 11-08-2003 06:07 PM
wxWindows Skute Programming 2 10-31-2003 05:09 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 09:50 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration