LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-26-2004, 09:02 PM   #1
alphaoide
LQ Newbie
 
Registered: Mar 2004
Posts: 1

Rep: Reputation: 0
Installing windows decoration


kde-look.org/content/show.php?content=6234
Okey dokey, I'm trying to install the above windows decoration on my KDE Fedora 1 and I did:
./configure (successful, I think)
make (got the following errors)
Quote:
[alphaoide@localhost kwinsmoothakuaosk-0.9]$ make
make all-recursive
make[1]: Entering directory `/home/alphaoide/kwinsmoothakuaosk-0.9'
Making all in acqua
make[2]: Entering directory `/home/alphaoide/kwinsmoothakuaosk-0.9/acqua'
Making all in config
make[3]: Entering directory `/home/alphaoide/kwinsmoothakuaosk-0.9/acqua/config'
/usr/lib/qt3/bin/moc ./AcquaConfig.h -o AcquaConfig.moc
make[3]: /usr/lib/qt3/bin/moc: Command not found
make[3]: *** [AcquaConfig.moc] Error 127
make[3]: Leaving directory `/home/alphaoide/kwinsmoothakuaosk-0.9/acqua/config'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory `/home/alphaoide/kwinsmoothakuaosk-0.9/acqua'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/home/alphaoide/kwinsmoothakuaosk-0.9'
make: *** [all] Error 2
So, to the point, how could I resolve this?

BEWARE: you're talking to a complete newbie, so please respond in clear and detailed manner

Thanx a bunch
 
Old 03-27-2004, 01:09 AM   #2
bigjohn
Senior Member
 
Registered: Jun 2002
Location: UK .
Distribution: *buntu (usually Kubuntu)
Posts: 2,682
Blog Entries: 9

Rep: Reputation: 45
Well, I don't know much about this kind of stuff as I tend to use distro specific rpm's (as a mandrake user).

But looking at that error message, isn't it suggesting that
Quote:
make[3]: /usr/lib/qt3/bin/moc: Command not found
it can't find the qt3lib? i.e. a dependency thing?

Have a look through the /usr/lib/ section and see if you can find libqt3, you may not be able to open it to see what's in it, as you may need to be root.

I don't know what the /bin/moc: bit is.

regards

John
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
installing a window decoration liljhand Linux - General 5 01-31-2005 01:07 PM
Console without decoration theonebeyond Linux - General 2 10-29-2004 05:31 AM
Fluxbox : windows decoration angel_killah Linux - General 3 06-30-2004 09:43 AM
Fluxbox window decoration Hammett Linux - Software 3 03-06-2004 02:35 PM
Kde 3.1 new window decoration frontier1 Linux - General 0 03-05-2003 08:35 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 09:08 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration