LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   installing openmotif21-2.1.30-6.i386.rpm (https://www.linuxquestions.org/questions/linux-newbie-8/installing-openmotif21-2-1-30-6-i386-rpm-97345/)

Eradicator 09-26-2003 10:42 PM

installing openmotif21-2.1.30-6.i386.rpm
 
I am trying to install opera on the latest version of JAMD (redhat) and I got an error that I do not have LibXM so I found I needed to installed openmotif21-2.1.30-6.i386.rpm but for the life of me I cant get it to install. I click on it and it goes through the motions but then opera still gives me the same error.

I am clicking on it from the home/xxxx/downloads directory. What am I doing wrong?

UltimaGuy 09-27-2003 01:07 AM

Check whether the library required is installed. If they are installed, check where they are and whether their path is in /etc/ld.so.conf.

If they are installed and their path is not in the conf file, add it and run ldconfig. Now you are done, and you can install the rpm (Let's hope so).

Eradicator 09-29-2003 12:32 PM

Thanks for the reply but I am very new to linux so I would appreciate someone spelling it out for me a little more "dumb'd" down.

I checked the folder after I installed the rpm for LibXM and the file is still not there.

Thanks for your help.


All times are GMT -5. The time now is 02:20 PM.