LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   installing c32-gcc-2.95.3-lx.rpm (https://www.linuxquestions.org/questions/linux-newbie-8/installing-c32-gcc-2-95-3-lx-rpm-785065/)

rsharma1 01-27-2010 08:37 AM

installing c32-gcc-2.95.3-lx.rpm
 
I am trying to install the gcc rpm package and get error message
gcc < 2.96-79 conflicts with glibc-devel-2.3.4-2.36.i386 . i can not find any posts on this.

DorsetBlue 01-27-2010 11:19 AM

Quote:

Originally Posted by rsharma1 (Post 3842231)
I am trying to install the gcc rpm package and get error message
gcc < 2.96-79 conflicts with glibc-devel-2.3.4-2.36.i386 . i can not find any posts on this.

This is implying that your installed version of glibc is only compatible with versions of gcc < 2.96-79. To install the version of gcc you are attempting, you will need to install an older version of glibc. Alternatively you can install a version of gcc compatible with glibc.
Is this gcc rpm the recommended one for your version of linux?


All times are GMT -5. The time now is 09:26 AM.