LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-20-2008, 03:09 AM   #1
phome
LQ Newbie
 
Registered: Feb 2008
Posts: 2

Rep: Reputation: 0
installer recive signal 11 when reinstall redhat


I have install a red hat 9 on my system.(with all default option.lilo boot)
I want to reinstall it again.
but the installer always recieve signal 11 and stop install process and unmount all devices and said 'you can safely reboot your computer'.
But the system cannot boot from HD.

I have tried to repartion the disk ,and FDISK /MBR in MS DOS mode.

The intall process still cannot go on.
 
Old 02-20-2008, 08:18 PM   #2
Drakeo
Senior Member
 
Registered: Jan 2008
Location: Urbana IL
Distribution: Slackware, Slacko,
Posts: 3,154
Blog Entries: 3

Rep: Reputation: 340Reputation: 340Reputation: 340Reputation: 340
clean your disk real good it has a bad spot. and the program will not run all the way if a critical file cant be loaded clean that cdrom drive real good to. good luck.
 
Old 02-21-2008, 01:02 AM   #3
phome
LQ Newbie
 
Registered: Feb 2008
Posts: 2

Original Poster
Rep: Reputation: 0
Still signale 11

I have tried to reinstall system last night.

At first I try with DD like this:
dd if=/dev/zero of=/dev/hda bs=446 count=1

The MBR is clean, but the installer still recieve signale 11 and stoped.

The I try like this:
dd if=/dev/zero of=/dev/hda bs=512 count=1

The MBR and Parition table all clean.

The installer still recieve signale 11 after create new parition table and paritions with fdisk under linux rescue(Red Hat).

I even try reparition the HD under MS WINDOWS XP.

but it doesn't work too.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing Redhat 9 Throws Signal 11 kendall14 Red Hat 2 05-03-2006 11:32 AM
Signal 11 during Redhat 6.1 install Web_dr Linux - Software 1 07-15-2005 06:35 AM
Trying to reinstall redhat 9 xspider Linux - Software 8 03-14-2004 11:39 PM
Red Hat Install Aborts After Signal 11 Sent to Installer danny_beta_read Red Hat 2 03-06-2004 03:24 PM
reinstall of redhat 7.2 spawn500 Linux - Software 1 01-20-2003 02:28 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 08:09 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration