LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   installed redhat 9, can't figure out how to connect to internet. (https://www.linuxquestions.org/questions/linux-newbie-8/installed-redhat-9-cant-figure-out-how-to-connect-to-internet-114963/)

nate2000 11-11-2003 05:40 PM

installed redhat 9, can't figure out how to connect to internet.
 
I just installed Redhat 9.0. I am using Windows 98SE right now to connect to internet. I don't have a clue on how to setup an internet connection. I have only used Win98SE's internet connection before. I am using a Shuttle AB61 main board, Intel celeron 400 mhz, Windows 98SE on the master hard drive, Redhat 9 on the slave. Modem is internal and is a Broadxent DSI V.92 PCI DI 3631. My ISP is AT&T Worldnet. My AT&T connection is using PPP and Challenge Handshake authentication. Protocol is tcp/ip. Modem is currently using in WIN98SE com 3, speed 115200, flow control hardware RTS/CTS. I think you use network configuration to set up the modem physically, am I right? How ever I can't figure out what you do to actually dial into the ISP. I am using Redhat 9 with gnome. I can also afford a new modem if it is required. One last thing, when I bought Redhat 9.0 the 40$ version at the retail store it came in a red box that had a yellow piece of paper that said RELEASE NOTES ADDENDUM. Then it said firewall and high security option. Well guess what, I chose high security option. I mean who wouldn't right. Now the paper says that I got to use something called lokkit -q --high okay I went to the start like gui menu and opened terminal and then entered su then my root password then lokkit -q --high all on one line and all lowercase, with a single space between lokkit and -q then single space --high. It says unkown comand that's all. Something to do with DNS not working.

Mathieu 11-11-2003 08:29 PM

First of all, don't use lokkit.
If you want to turn off your firewall, open a terminal window (login as root using the su command).
Code:

su -
service iptables stop

To set up a dial-up connection, you can use RedHat's Network Configuration GUI utility.
In the menu, go to System Settings and click on Network.
If you have nothing in the list of devices, click on NEW and select Modem Connection.

There are quite a few threads concerning modem configuration and wvdial
http://www.linuxquestions.org/questi...threadid=82657


All times are GMT -5. The time now is 09:50 AM.