LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-11-2003, 06:40 PM   #1
nate2000
LQ Newbie
 
Registered: Nov 2003
Location: Spokane, Washington, USA
Distribution: Redhat Linux 9.0
Posts: 1

Rep: Reputation: 0
installed redhat 9, can't figure out how to connect to internet.


I just installed Redhat 9.0. I am using Windows 98SE right now to connect to internet. I don't have a clue on how to setup an internet connection. I have only used Win98SE's internet connection before. I am using a Shuttle AB61 main board, Intel celeron 400 mhz, Windows 98SE on the master hard drive, Redhat 9 on the slave. Modem is internal and is a Broadxent DSI V.92 PCI DI 3631. My ISP is AT&T Worldnet. My AT&T connection is using PPP and Challenge Handshake authentication. Protocol is tcp/ip. Modem is currently using in WIN98SE com 3, speed 115200, flow control hardware RTS/CTS. I think you use network configuration to set up the modem physically, am I right? How ever I can't figure out what you do to actually dial into the ISP. I am using Redhat 9 with gnome. I can also afford a new modem if it is required. One last thing, when I bought Redhat 9.0 the 40$ version at the retail store it came in a red box that had a yellow piece of paper that said RELEASE NOTES ADDENDUM. Then it said firewall and high security option. Well guess what, I chose high security option. I mean who wouldn't right. Now the paper says that I got to use something called lokkit -q --high okay I went to the start like gui menu and opened terminal and then entered su then my root password then lokkit -q --high all on one line and all lowercase, with a single space between lokkit and -q then single space --high. It says unkown comand that's all. Something to do with DNS not working.
 
Old 11-11-2003, 09:29 PM   #2
Mathieu
Senior Member
 
Registered: Feb 2001
Location: Montreal, Quebec, Canada
Distribution: RedHat, Fedora, CentOS, SUSE
Posts: 1,403

Rep: Reputation: 46
First of all, don't use lokkit.
If you want to turn off your firewall, open a terminal window (login as root using the su command).
Code:
su -
service iptables stop
To set up a dial-up connection, you can use RedHat's Network Configuration GUI utility.
In the menu, go to System Settings and click on Network.
If you have nothing in the list of devices, click on NEW and select Modem Connection.

There are quite a few threads concerning modem configuration and wvdial
http://www.linuxquestions.org/questi...threadid=82657
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora Core 3 installed, cant connect to internet!~ spartanM19SSM Linux - Networking 5 12-13-2004 12:19 PM
Installed mandrake 10 on compaq presario 5011CL and can't connect to the internet zeshan_b Linux - Newbie 6 09-14-2004 05:41 AM
cannot connect to the internet with Redhat 9.0 ndha Linux - Networking 1 06-30-2003 01:02 AM
help me connect redhat to the internet michaelangel Linux - Networking 13 08-10-2002 05:38 PM
RedHat 7.1 can't connect to internet Chooco Linux - Newbie 3 05-30-2002 05:53 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 06:15 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration