-   Linux - Newbie (
-   -   Installed Backtrack 3 and Booting On my Acer Laptop, Aircrack-ng crashes? (

dangerousgangsta 07-09-2008 11:11 AM

Installed Backtrack 3 and Booting On my Acer Laptop, Aircrack-ng crashes?
Heyy All Newbies, and Member's

I'd appreciate it if my problem is solved because i've been trying to solve it for weeks now,lol.

So i have a Acer laptop, and have succesfully downloaded backtrack (linux distrubution) and all is booting and functioning to a reasonable extent. However the only problem i am facing is when i open the shell konsole, and type "aircrack-ng", my laptop just freezes for 5 seconds, and i get a blank screen, and then backtrack 3 loads up again from the start, bringing me back to square one.

any suggestions or advice
Pleasee help me.

amani 07-09-2008 11:50 AM

Did you check with

dangerousgangsta 07-09-2008 02:40 PM


Originally Posted by amani (Post 3208995)

er, Yup, Checked along time ago, the four programs that i use within the aircrack suite are airmon airodump and aireplay, they all work absolutely fine, i can set my card to go into monitor mode, scan on the correct channel, get a wpa handshake (tested on my own home router), but when it comes to the airodump-ng command, my computer just comes to a halt, and KDE is reloaded all over again, like my laptop could not even handle the request or something.

Any suggestions amani? or ani other newbie or member?

thanks in advance

dangerousgangsta 07-11-2008 11:10 AM

wohooo solved the problem
All i did was decided to do a roll back, go back to Backtrack 2, so i did now everything runs twice as fast, and i can run aircrack, i like the way the aircrack folder is inside radio network analysis, it was hard to find that in backtrack 3 because the folder wasnt visible

Backtrack 2 all the wayy woohooo:P

All times are GMT -5. The time now is 09:12 AM.