LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   installation, reboot prints "LIL-" ?? (https://www.linuxquestions.org/questions/linux-newbie-8/installation-reboot-prints-lil-23736/)

blight2c 06-18-2002 10:46 PM

installation, reboot prints "LIL-" ??
 
hey folks,

i'm still working on my debian install. this will be the 12th time i've tried (once i actually got it up and going). after installing the base system i reboot and that's all it will print before it locks up? it's done this the last three times i've installed. i'm wondering if i have my partitions set correctly. has anyone see this before?

i'm running an acernote light (nothing fancy), swap 48mb, linux 700mb, with space left over. thanks in advance :)

tundra 06-18-2002 10:58 PM

check this out:
http://www.linux-embedded.com/howto/...-HOWTO-12.html

blight2c 06-18-2002 11:06 PM

thanks tundra, sorry for the redundant question. do you mind if i ask another? can you add any further info to this?

Quote:

LIL-

The descriptor table is corrupt. This can either be caused by a geometry mismatch or by moving /boot/map without running the map installer.
thanks again :)

blight2c 06-18-2002 11:46 PM

ok, if this were the partitions on my disk (which they are), is my boot sector beneath the 1024 cyl line?

(units are cyl)
(bootable)linux ext2 339
linux swap 23
free space 336

it is right?

blight2c 06-19-2002 01:07 AM

apparently i've tried all the easy solutions. is there a boot argument i can try or something? i feel like i'm banging my head against a wall . . . comeon, for linus' sake

all the docs i found on the web rehash (verbatim) the same sentences: geometry mismatch, moved boot record, or breaking the 1024 line. as far as i can tell my disk doesn't even have 1024 cylinders. that leaves geometry mismatch (which i suspect is the same as the 1024 line?) and moved boot record. now i've repartitioned my drive a number of times, but all the docs on remapping suggest its done from root, which i don't have yet.

any ideas at all?

tundra 06-19-2002 02:59 AM

ok don't get too worked up. it's not your fault.
yes, sometimes the manuals only tell you the problem, not the solution. sorry about that.

i think you can try this:
during installation, the part where they ask you where you'd like to install LILO, choose the MBR. uh... i hope you don't have another OS on your box, coz sometimes LILO corrupts the MBR.
also, you might want to check for bad sectors in your hard disk.

blight2c 06-19-2002 09:41 PM

:wipes tear from eye:

it's such a beautiful thing, linux. thanks for the reassuring voice tundra :) I think the largest problem was user error (go figure). I got tired, frustrated, and stoped reading the install directions. a good nights rest was what was needed. thanks a lot, sorry to be a bother.

tundra 06-19-2002 10:30 PM

yes, i found a good night's rest usually solves most of my problems... ;)


All times are GMT -5. The time now is 01:13 AM.